Results 1 to 3 of 3
  1.    #1  
    I posted this at general chat but i thought i would try here as well. I am going to the sprint store in two hours when it opens though. I am doing a clean hotsync. Never hotsynced before with either devices.

    "I have come here because I see no other place to go. I have recently bought my Treo 650. I love it to death except for ONE problem. It not only wont sync half the time. But there is a problem when it does. It goes about installed things such as Documents-To-Go. But when it gets the syncronizing tasks, conduit manager says "file is busy" and it quits. I have tried many things. I have reintalled numerous times. I have done a hard reset. And I even haved tried deleted com.palm.hl files. Which apperently can cause this kinda of problem. But to nothing. Any ideas please let me know. I love my Treo but I also need it to work. Thanks in advance."
  2.    #2  
    I have found out the problem. Instead of deleting it I am just going to make a reply to help anyone else who has a problem like this. My palm desktop software was corrupted. And that was the problem. So I just need to get a new disk. Thanks for the help though guys.
  3. #3  
    I have been having the same or similar problem with a HotSync of my Treo600 for quite some time. Instead of starting a new thread, I thought I would revive this one and seek help.

    HotSync fails by giving one of three error messages: (1) "File is busy", (2) "Conduit Manager" <cr> " File is busy", or (3) "Conduit Manager" <cr> "Volume is locked". The only action available is to click "OK", which terminates the Sync attemp on the Mac and leaves the Treo hanging. Sometimes after the "Volume is locked" error message, the Sync will complete when I click "OK", but not always.

    I have followed three sets of advice received from Palm and/or Sprint. These are (1) verify that startup files are not duplicated, (2) delete all files starting with com.palm.HS, empty the trash, and restart, and (3) fix permissions with a utility available from Palm then reinstall Palm Desktop. By using a combination of these techniquies, I can eventually get the problem to go away temporarily so that I can complete a HotSync. Unfortunately, the problem keeps coming back. Other than this Sync problem, everything seems to be working just fine on both the Mac and the Treo.

    Does anyone know what causes this problem? Does anyone know why it would come back after being "fixed"? Does anyone know how to make it go away and stay away?

    If it makes any difference, I am using Palm OS v.5.2.1, Mac OS X 10.2.8, and Palm Desktop 4.1.

    I would prefer solutions that do not involve using a different synching software instead of HotSync, since I suspect that would just lead to a different set of difficulties.


Posting Permissions