Results 1 to 3 of 3
  1.    #1  
    I recently upgraded from a Treo 600 to a Treo 650. I owned a registered version of PocketTunes v2.2.1 and was using a RiData 1GB SD card that I used with my Treo 600 for a year with no problem. When I got my Treo 650, I pulled the 1GB SD card out of my 600 and inserted into the 650. I wanted to check out the bundled RealPlayer app first. I noticed that RealPlayer was skipping forward to the next track at seemingly random intervals. It would play 3 sec of the first track then skip to the next track, play 3 min. 20 second of that track, then skip to the next, 45 second of that, etc... Sometimes it would play the complete song, but most of the time it would skip ahead without finishing the track. Now, if I tried to replay the same tracks, it would play different lengths of those songs, like now 1 min 10 second of the first track... (hence the random nature).

    Then I tried using my PNY 512MB SD Card that I had other MP3s on, and that worked fine. Hmmm...
    I thought this might have been a bug in RealPlayer, so I loaded PocketTunes v2.2.1 onto my Treo 650. That didn't work very well at all- there were some compatibility issues between that version and the 650. So I upgraded to PocketTunes v3.0.7. That solved the compatibility issues, but I was still getting this randomly timed track skip phenomenon only on the 1GB SD card. I checked the files themselves to make sure they weren't corrupt by playing them from my SD card on my computer. They all played fine. So then I started thinking that maybe there was some kind of addressing issue using a 1GB card, like either PocketTunes or the 650 couldn't access the full range of addresses associated with a 1GB card. I found this to be a little distressing since the 600 didn't have any problem. But then I read that the 650 is able to access up to 2GB (due to the Fat16 filing system) and it also didn't make sense that sometimes it would be able to access more of a song then another. So I think I may have ruled that out. While thinking about the filing system issue, I decided maybe there's some kind of idiosyncratic difference between the 600 and the 650, so I allowed the 650 to fully format the 1GB SD card and then I reloaded different MP3s onto the card using an SD card reader on my computer. After all this, I'm still experiencing the same exact issue.

    Has anyone else had this or a similar experience? Does anyone have any suggestions on how to solve this?

    My next bright idea is to just buy a new 2GB Ultra II SD card and try that (I plan on getting one eventually anyway, but if I can hold out the price will drop...)
    We'll overcome you using our technology.
  2. #2  
    not sure but I think this did this with my pocket tunes. But I haven't used it enough to know because Palm put a stupid 2.5mm jack in there and the adapter from the shack doesn't fit well and I'm pissed...
  3.    #3  
    Yeah, like I said, it did it with PTunes AND RealPlayer. But, as an interesting development, I tried using MMPlayer to play the same MP3s and it worked!

    What the hell is wrong with Ptunes? I'm wondering if it's a buffer issue. MMPlayer is designd to be able to handle video, so the buffers are a lot larger (and user definable).
    We'll overcome you using our technology.

Posting Permissions