Results 1 to 5 of 5
  1.    #1  
    I recently purchased TomTom along with a Leadtek Bluetooth GPS module (which I believe is the same as the TomTom Bluetooth GPS). While the software works great otherwise, there is no rhyme or reason as to when TomTom will finally recognize the BT GPS module upon startup.

    I've tried deleting the BT profile, switching between the TomTom GPS and other BT GPS settings on the "configure GPS" screen of TomTom, turning the BT module off and on, and moving between different screens in TomTom, and there does not seem to be any particular thing that will reliably bring up the BT connection screen that enables me to connect the GPS to TomTom. Sometimes it never comes up, and sometimes it does (though its usually AFTER I needed it ).

    In my Treo BT settings, I've got my BT turned on, with the Treo set to discoverable, with the device name cache enabled, but wakeup is not currently allowed. Also, I don't know if its relevant, but I have a Scala 500 that's usually in the vicinity whenever I try to connect.

    So I guess my question is: has anyone found any tricks to get TomTom to reliably recognize the BT GPS module?

    Apologies in advance if this has been answered (couldn't find much in a search).
  2. #2  
    A couple notes from my experiences.

    Make sure that the bluetooth GPS is on before you go into Navigator. Since I have the bluetooth->mouse GPS car adapter, I have to have the car on before starting navigator.

    Switching maps is the quickest way for me to bring up the conection screen. However, if I start my car up first and go into Navigator, the connection screen never comes about 10-15 seconds, Navigator connects to the GPS unit. It's unlike mapopolis which always went to the connection screen.

  3.    #3  
    I've tried starting the SW first, and starting the GPS first, but I haven't tried switching maps before. Thanks for the suggestion, I'll give it a try.
  4. z3bum's Avatar
    717 Posts
    Global Posts
    723 Global Posts
    Do a soft reset before hooking up the GPS. The serial ports on a Palm get stuck easily, especially the Bluetooth ones. I find when I can't connwct to stuff that a soft reset almost always corrects the problem.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  5.    #5  
    I don't think that will solve my problem - I tried exiting and reentering TomTom several times the other day while trying to get the BT to recognize, and the Treo kept soft resetting on its own (I think I was running low on memory). Nonetheless, I was unable to get it to connect then.

    Does anyone know if the amount of available memory can affect your ability to connect? I notice that things run significantly slower with less available memory (particularly when switching between phone, calendar, TomTom and other apps). Is it possible that the slower response inhbits the ability to recognize the BT module?

Posting Permissions