Results 1 to 13 of 13
  1.    #1  
    I thought I had seen this reported recently but now can't find it...

    I was happily synching last night but today my GSM unlocked Treo refused to connect at all. My other PDA synchs just fine. The Palm File Browser is also not working.

    What could have happend? Anybody?..
  2.    #2  
    Apparently, (after a more thorough search) there are quite a few problems reported about hotsynching. Unfortunately, no answers for me. Could be the cable...
  3. #3  
    Try a soft reset on the 650.
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  4. #4  
    I had the same problem... and a soft reset didn't help. Then for some reason, when I tried taking the Treo's usb plug out of the usb hub I was using and instead plugged it directly into the pc's usb jack -- it started working again!

    Then when I later returned the usb plug into the hub... it's continues to work fine so far. Have no idea why.
  5.    #5  
    I have tried a soft and a hard reset. I also tried plugging directly into PC insead of the hub - no joy. It also looks like my cable is OK - used my DVM to check the continuity.
    What else? Damn!
  6.    #6  
    WTF - it's working again - a miracle? Absolutely no explanation. Oh well, until next time...
  7. #7  
    Quote Originally Posted by vladchuk
    WTF - it's working again - a miracle? Absolutely no explanation. Oh well, until next time...

    Yeah, I get the same kinda thing. It usually takes me about 3 attempts to get a good sync.
  8.    #8  
    Damn it, doesn't work again! Maybe it just works on odd days of week. What is to blame - cable or Treo? I know it's not the PC or PC software because my other PDA happily syncs. Happiness is so close...
  9. #9  
    I have posted the same problem earlier today -

    Try putting a crap-load of force at the connector (pushing into the base of the phone) when syncing. This "solved" my problem. Now I get a good hand workout everytime I sync. I could have sworn my 600 was so much smarter...
  10.    #10  
    A-ah, but I get no such message. Treo just times out after whatever the default is. It looks like there is no connection to the PC whatsoever.

    Anyway, spent another two hours "troubleshooting" the damn thing, took the connector apart, checked and rechecked continuity hoping for the bad cable/connector - didn't find anything. Put it all back together - it worked.

    Damn intermittent problems - still no clue...
  11. #11  
    My synching stopped working on my dock, but it worked fine on my Seidio cable. I rebooted several times and nothing. I'm hoping it will self-correct as others have described. I'll try moving the cables around and soft resetting the Treo.
    Many Shuvs and Zuuls knew what it was to be roasted in the depths of the Slor that day, I can tell you!
  12. #12  
    In my case it's the cable. I have two OEM cables, one at home, one at the office, and one of them i have to play with the connectors wiggling it til it connects right and syncs. The other one syncs on the first try every time.
  13. #13  
    My cradle doesn't work now - only charges the spare. Removing the cradle from the cable and hotsycing works - bad cradle.

Posting Permissions