Results 1 to 6 of 6
  1.    #1  
    I have had my Treo 650 for about 45 days now. First problem was with old programs that loaded when I upgraded my desktop from my Zire 71. Old incompatible programs do load even thought the literature says it won't. I've encountered many issues with programs and trying to delete old random files. Last week my Treo went into reset loop. Tech Support (india) seems to know only one cure to all problems - rename your back up folder and do a hard rest.

    Now after reloading everything I use and getting my unit back to pre 3rd Hard Reset, I still have a few problems.

    1. Answering a second call. Whether I am using the Treo in Handheld, wired headset or bluetooth headset mode and I answer a call waiting call, my new caller can not hear me - I hear them saying Hello! Hello! When I click back to the original call, they don't hear me either. So now I lose two calls. This happens 90% of the time. So I've stopped answering the second call. Any hints or cures to this?

    2. I use a Jabra 250 BT headset. The volume on it is very low on the 650. It worked great on my old Nokia. The features such as voice dial and ringing in the headset don't seem to work. I always have to answer and dial on the 650 then activate and wait for the Jabra 650 to link. As I said, no voice dial. All this worked great on my Nokia.

    3. One button dialing. After my most recent hard reset, I can no longer use the one button dialing I have set up for numbers in my Favorites Buttons. All it seems to do when I hold the one button key is get a quick tone and then a flash but no connection is made. Even with voicemail, it will not work.

    4. A problem I've had since the second HotSync I've done. I have to soft reset the 650, plug it into the Hotsync Cable (when is that cradle coming out) then connect the cable to a USB port. I can not keep the cable connected because when I attempt to re-Hotsync, it tells me the port is not valid.

    I hope there are other power users out there that have some fixes to these problems, and I hope the resulting posts halp many of us.

    I love my Treo 650 and I am not giving up on Palm yet. I have been a palm user since 1985, or 1986, when the 1st generation Palm Pilot came out. It has greatly assisted me in keeping order in my life. I have Adult ADD and have had trouble keeping on track, but these devices have greatly improved my life. So I am a power user who would like the device to work a bit smoother. Thanks to those who can help.
  2. #2  
    try doing a 'clean' install on your treo 650, one BY one
    treo 650: on my hand nya nya nya!
  3.    #3  
    I just did, last week. Now I have all sorts of free memory with no left over programs or data from my old Zire 71, and I have all the apps I like to use installed. Basically it has everything it had last week, when one touch dialing worked fine, without the leftover stuff from Zire. But I still can not Sync without my workaround, along with the otehr problems listed above.
  4. dixter13's Avatar
    36 Posts
    Global Posts
    37 Global Posts
    Did you find any solution to point 2, with having to make the call and then activating the headset? I have a Jabra 250v and it does the same thing. Very annoying.
    play back this tape, I swear you'll see
    i only wanted you to be with me
    kill the last romantic
    then come back for me
  5. #5  
    What apps do you have installed on your Treo? Did the one button dialing problem begin after the installation or upgrade of any application?
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  6. amf
    amf is offline
    amf's Avatar
    79 Posts
    As for your inability to hotsync, if you're using the cable my experience is: the contacts does not properly seat when inserted. I usually have to reinsert and press the cable connection hard against my Treo650 while doing the hotsync. I got tired of it so now I'm using BT hotsyncs.

Posting Permissions