Results 1 to 8 of 8
  1.    #1  
    I have just installed an expansion card and installed some MP3 files. When I try to run the RealOne player (for the first time on my new Treo 650) I get a message "missing localization information". Can't find anything on this. Why can't I run this software?
  2. #2  
    did you try hard resetting your phone
  3.    #3  
    Yes, I tried a soft reset but no help. All other Apps are OK.
  4.    #4  
    Just noticed you said HARD reset. No, I haven't done that and really don't want to have to reload everything except as last resort. Would rather try uninstall RealOne and laod another player first.
  5. jes
    jes is offline
    jes's Avatar
    77 Posts
    Global Posts
    79 Global Posts
    PMCGUY, Are you using Z Launcher by any chance? I was having the same problem just now, and I used Z Launcher to "Refresh All Apps." This solved my problem.

    My symptoms were 1) In the PalmOne Applications, a "blue-box" icon was appearing for the RealOne Player instead of that nicer looking "r" icon. 2) In ZLauncher, the RealOne Player icon was not appearing at all, except on the File Manager "Palm" path.

    Not sure what caused this, but I never had this problem until using ZLauncher (this problem happened to me twice).

    Does anyone else have this problem? Hope this info helps. JES

    I should also mention that I moved RealPlayer back and forth between Memory Card and RAM using ZLauncher. Perhaps this caused virtual shortcut confusion.
    Last edited by jes; 03/24/2005 at 09:14 PM. Reason: Added info
  6. #6  
    I say load Ptunes and call it a day. I just feel like Realplayer is a waste of valuable space on the 650.

    Lots of little bugs, much less integration and customization available... even for simple things like playlists.

    You'll seriously be much happier.... IMO.

    Good Luck!
  7. jes
    jes is offline
    jes's Avatar
    77 Posts
    Global Posts
    79 Global Posts
    Hi Jeffhas, I appreciate your love of Ptunes, but I think this might a problem of ZLauncher rather than RealOne Player. Although it has not happened to me for anything other than RealOne Player.
  8. #8  
    May be, I just felt like expressing that even though this may not be a RealPlayer problem today (you never know about the future!), you might test out Ptunes on a free trial basis (you know, just to see how the other half lives - so to speak) you may never go back when you see what is available from another player, or what you're missing in RealPlayer.... This was my experience.

    I have experienced ZL problems with not refreshing apps, so hopefully this will fix the issue.

    Either way, hope it all works out!...

Posting Permissions