Results 1 to 4 of 4
  1.    #1  
    I always get ERR authentication problem when I try to access sprint pcs mail through Versamail.

    Although I can access them on the web-site.

    I tried different things but does not work
    Treo, I love you !!!!!!!!!!!!!!!!!!!!
  2. #2  
    I have the same problem.
  3. #3  
    I use the Sprint PCS mail with versamail, no problems. I set it up while on the the phone with Sprint. Make sure your setting are correct. Account name, protocal mail service, user name, password etc. By the way, the mail servers are:
    You may have to go into the avdanced settings and select use authentication (ESMTP). If you have any questions, call Sprint. I was amazed that they were able to walk me through the process. Good luck.
  4. #4  
    Thanks for pointing me to their support -- the password that works for web access is not the same as for e-mail, so apparently calling them is a necessity. Server settings on this end were out-of-the-box (eg, -- in fact once we straightened out the pw, pretty much everything worked out.

    Thanks again

Posting Permissions