Results 1 to 3 of 3
  1.    #1  
    I just discovered something really weird on my Treo 650. If I try to edit the "Camera" favorites button in the Phone app (in order to assign a "Quick Key," which you can do for these first 7 buttons that are otherwise unmodifiable), I get a message "The application assigned to this favorite cannot be found ... The application setting for the favorite will be reset." If you click "OK" on the warning and then "OK" in the "Edit Favorite" dialog, the button will be reassigned to "Quick Tour," and the only way to get it back will be to delete the preference file. What is even weirder is that you can easily create your own "Camera" favorite and assign a "Quick Key" to it.

    Has anyone else noticed this?
    Last edited by odysseus; 03/11/2005 at 06:11 PM.
  2. #2  
    Just tried it.. Worked fine for me.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3.    #3  
    Quote Originally Posted by meyerweb
    Just tried it.. Worked fine for me.
    You have a Treo 650, and you tried to edit the original "Camera" button in the 2nd row, first position, by adding a Quick Key, and you didn't see the error message? Which version of the firmware do you have? 1.14 or 1.15?

Posting Permissions