Results 1 to 5 of 5
  1.    #1  
    hey all,

    I just got a fastmail account and put chattermail on my sprint treo 650. I set up the forwarding from my gmail account to my fastmail account and that seems to work. then, i tried to set up chatter and that's where I ran into problems. incoming mail seems to work fine. however, I set up a smtp file in chatter, using, with my username and password.

    i save the changes and go to the main chatter screen and hit "new"/ then, my treo automatically resets. i've tried it a few times now with different settings for the smtp and it does this every time. any ideas/solutions?

  2. #2  
    that's not the right smtp server to use, you need to use your smtp server name (if you have the paid $20 or more service) or your cell phone service provider's smtp server.
    Siemens S46 -> Siemens S56 -> Motorola MPx200 -> Moto v600 -> Audiovox SMT5600 -> Treo 650 -> Motorola Q (14 days) -> Treo 650 -> Treo 700w -> Treo 750
  3. #3  
    There was an issue w/saving SMTP profiles in a few of the betas. What version ya running?
  4.    #4  
    i am using ver.
  5. #5  
    I had this problem earlier this week as well. Emailed Chatter and got the response back in about an hour.

    Marc's response was:
    >This is fixed in the betas; make sure you have ALL of the >following filled out in the Profile: server, login name, >password, return address, and full name.


Posting Permissions