Results 1 to 4 of 4
  1.    #1  
    Downloaded Handmark Express yesterday and everything worked great. I tried to use maps again today, but all i get is a blank white screen. What am I doing wrong? BTW its a treo 650, 256mb sd card, Sprint . Thanks...Jay
    Last edited by carolinadoublej; 03/11/2005 at 01:01 AM.
  2.    #2  
    nevermind...It needed to be updated I guess ....Jay
  3. #3  
    I love Express and have been using on 650 with zlauncher on SD with no problem for several months, then all of a sudden, when I go to use, I get a "White Sceen of Death." Using most recent version, have uninstalled & reinstalled a dozen times with different configurations (e.g. to card, to internal memory, etc.). Have removed all programs manually, etc. etc. I assume I have some sort of preference, etc. issue, but out of my league. I'm just good at crashing it, not fixing it

    Support has not been helpful - inane suggestions and offer for refund when I started pressing for more substantive help; but I really want to keep the program - any suggestions?
    Using my Pre to help run:

    Sharp Zaurus->HP Jornada->Sony Clie T615->Treo 650 (CDMA)->Treo 755p->Palm Pre (Disappointed) -> Iphone4 (Happy)
  4. #4  
    Bump...have you been able to figure this one out? I've been using Handmark Express for a couple weeks with no problems - now getting the blank white screen. Believe I am using the latest version with my Sprint Treo 650.


Posting Permissions