Results 1 to 4 of 4
  1.    #1  
    First off wasn't sure if this is software or hardware, mods please forgive if in the wrong spot.
    Ok, here goes, I have a problem with my Home Key. Had a launcher installed, really 4 different ones at different times, all deleted, none just worked for me. Well after uninstalling with CleanUninstall my home key would not work to toggle through my catagories So I backed up and did a hard reset. Guess what still won't work.
    I did notice that psysLauncherDB is 84k on my PC backup folder and in FileZ it says 98K???

    And before anyone starts pointing to "SEARCH" Guess what I did that, that's where I got the notion to hard reset, which didn't work. And also when searching, found several of these questions out there...but no answers to them, alot just bumped themselves and got no answers. Am hoping this post does not hit the 'bump' dust list.

    Any help would be appreciated.

    Opps Loaded Apps on my T600
    AdgendusPro and Mail (newest version)
    Directory Assistant*
    Documents to Go* with DatavizTech

    Thanks Tippy
  2. #2  
    Did you try the home key immediately after the hard reset, before re-installing any apps? If so, did it work then, or was it still "broken." If it doesn't work right on a clean system, with no 3rd party apps, I'm not sure what the answer is.

    After your hard reset, did you restore from your backup directory? If so, you likely copied whatever file is causing the problem from your PC back to the Treo. Try another hard reset, and see if the key works normally right after the reset. If so, then one way to fix it would be to reinstall each app, one at a time, rather than restoring from backup.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3. #3  
    Hi - had the same problem on my 600 - it was as a result of my installation/uninstall of Facer Pro. If Facer was one of the launchers you installed this program attached (sent to me by Pocketcraft support (makers of Facer) will solve your problem- it solved mine.
    Attached Files Attached Files
  4.    #4  
    thanks for the answers. First, yes the home key did work in virgin mode. Second the launcher I uninstalled...megalauncher, liked it really well but with Adgendus and the today feature just felt it was too much. would hate to do 1 by 1 install. does anyone know file name that does the name key? then could just delete that.
    thanks for the help

Posting Permissions