Results 1 to 7 of 7
  1.    #1  
    I just got my 650 last night. I installed the palm desktop software today and was able to connect via hotsync during setuo, but all subsequent attempts fail.
    I hit the hotsync button on the palm, but no connection is established with the PC.

    I am wondering if it is a USB problem on my PC. Is there anyway to erase the palm data from the PC so the next time I sync the PC reinstalls USB support?
    Or does this sound like a different issue?
  2. #2  
    Try soft resetting the Treo.
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3.    #3  
    I tried that as well as resetting my PC, but still no go.
    I can sync through BT, but would rather use the cable because it is faster.
  4. #4  
    I noticed this using the dev kit and emulator and just the other day I got my real GSM 650. Same thing...hotsync blows up and requires a reboot on the PC to get it going again. So far, haven't figured out why. BTW I'm on XP Pro on an IBM Laptop. Thinking that perhaps APM is the cause.
  5.    #5  
    Hmm, so you say that a reboot at least fixes the problem for you?
    That isn't working for me. Any other ideas?
  6. #6  
    Have you tried ripping out your Palm Desktop (including US Robotics registry keys) and starting over?

    Checked the sync cable pins for damage?
  7. #7  
    The exact same problem occurred to me. I ended up deleting the Palm desktop, moving my setup to another folder, reinstalled the desktop and the hotsync worked. I set everything though to not overwrite the device.

    Something in my setup on the desktop was not liked.


Posting Permissions