Results 1 to 16 of 16
  1. peterjun's Avatar
    54 Posts
    Global Posts
    66 Global Posts
    Does anyone else get a blank white screen when you are trying to switching from applications? Its like a little lag in bettwen two programs
  2. #2  
    I get it when I switch from Versamail to something else. I have auto-disconnect enabled, so when I switch away from Versamail the screen goes blank while the disconnect happens - 2-3 seconds tops.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  3. #3  
    I get it mostly using the phone seem to be worse when I need it the most..

    scenario: someone wants to give me their #, grab my phone out of case, press phone button wait 2-3 app appears, then sluggish and unresponsive
    Put phone back in case take my 2way pager out and quickly take their number...

    when I go to soft reset the phone because of the lag, it then seems like the "normal delay"...

    Very frustrating...
    "They say my ghetto instrumental detrimental to kids, as if they can't see the misery in which they live." Krazy -Tupac Shakur

    "Should we cry when the pope die? My request, we should cry if they cried when we buried Malcom X." Blasphemy - Tupac Shakur
  4. peterjun's Avatar
    54 Posts
    Global Posts
    66 Global Posts
    is this normal? or is it the 3rd party programs that i installed that are making my phone laggy
  5. #5  
    I'm getting the exact same thing. It happens from time to time and appears to happen only when switching from Versamail to either home or dailpad. I can't seem to pinpoint the problem. My guess is crappy "VersaMail".
  6. #6  
    PalmOne reported it as a bug and they are working on the fix...
    "They say my ghetto instrumental detrimental to kids, as if they can't see the misery in which they live." Krazy -Tupac Shakur

    "Should we cry when the pope die? My request, we should cry if they cried when we buried Malcom X." Blasphemy - Tupac Shakur
  7. #7  
    Updated Sprint firmware to 1.12 last night and it zoomed (all things on the 650 being relative, of course). Good news, right?

    Woke up this morning and now the "white screen lag of nyquil" is back and better than ever: average of 51 seconds every change of program. This is nuts - one of the reasons these things are priced at $600-700 is that it's supposed to function as a phone, but in 51 seconds it's gone to voicemail for sure...

    Soft reset oddly managed to bring it down to a terrible but better average 17 seconds. I wonder if whatever they did this time to bring that crap NVFS into RAM emulation created this unbearable bug to grow over the long term. I'm holding out hope that it's a compatibility problem with some application I use, but a morning audit didn't give much hope of discovering it.

    Anyone else seeing anything close to this lagtime with 1.12 sprint?
    Last edited by Joad; 06/17/2005 at 02:53 PM. Reason: typo
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  8. #8  
    Joad, go get a blackberry - the 7100t's are nice. We use them at work and they seem pretty functional.

    Otherwise you might try downloading a backup program, backing up your apps to SD memory or your computer, doing a hard reset and then seeing if the problem persists. If it does then you probably have a bad unit. This happens especially when a company sells as many of these phones as they have. Quality control has noticably slipped over the years. I'm guessing your Treo is still under warantee and would be replaced free of charge should this prove to be the case.

    If the problem goes away then reinstall your applications one by one until you notice it reoccuring. I'm betting it's a single application or a combination of two applications which are causing your issue.

    Yes, admittedly I am not:

    - A high volume forum poster and as a result can be dismissed because I don't have a known reputation for sage advice on this board...

    - A Sprint user - I use an unlocked Treo 650 on T-Mo's network because I feel I get the bang for my buck with T-Mo's available voice and data plans.

    - Someone who has no issues with his Treo 650 - Mine needs to be reset several times a day due to Voicedialer and/or Verichat not functioning correctly.

    - A Treo 650 hater - I used a Sony Ericsson P900 prior to buying a Treo and do miss some of the features on the P900 (built in FREE voice dialing capability and better bluetooth support more than others)

    No, what I am is someone who is willing to understand that the more complex one tries to make a device the more likely it is to have glitches and minor annoyances. Granted you're NOT describing a minor annoyance but I think with a little troubleshooting on your part you can likely resolve the issue.

    BTW, I agree that the device would be easier to use if it had a better storage system and more RAM to store applications in but, again, I'm willing to find alternate means to address this shortcoming.

    In all honesty, to the casual observer, it sounds like you're not. Hence the suggestion that you buy a Blackberry... heck, I'll even make you an awesome deal on a P900 (New screen, all the accessories) if you'd like to try a different PDA phone

  9. #9  
    Thanks for the advice, Ronin. I HAD a Blackberry for a year-and-a-half (mandatory employer-supplied device). For all my wishes for PalmOne to get it together with the Treos, Blackberrys have NOTHING on Palms/Treos. No coverage except right next to towers, lousy keypads, next to no memory, ugly and non-ergonomic... Even one of those Pocket PC frankenphones would be more tempting than anything RIM has in inventory. But that's my opinion, feel free to love RIM, I don't really care. My ocus is on keeping a functioning Treo around.

    That said, I solved the mystery of the '1.12 white screen lag of Nyquil' (which was the point of this topic). It's Brightcam 0.6.0. Last night, no lag. This morning 51 seconds lag. Running all along.

    I disabled Brightcam and the 650 came back to life. I'll be in touch with the developer, if he isn't already aware.

    While on the topic, I wonder if the 'white screen of death' that happens with Handmark Express has been addressed with 1.12?
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  10. #10  
    No WSOD lag here using Brightcam 0.6 on GSM but glad you're back to a working state.. what settings were you using on it out of curiosity? lots of boxes on the sound tab enabled? Adjusting brightness every X seconds or just on power on or when switching apps?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  11. #11  
    I have been experiencing the same white screen + lag, searched for a thread addressing the issue and found this one, disabled Brightcam (had been using it without any sound tabs enabled w/ the switching apps option) and no more white screen + lag. The developer should know several users are experiencing the same problem with brightcam. Great app though...
  12. GXX
    GXX is offline
    GXX's Avatar
    73 Posts
    Have the white screen lag problem here with VZW T650. Annoying as heck!
  13. DavidJ's Avatar
    249 Posts
    Global Posts
    253 Global Posts
    I also have the lag. It happens when I'm "waking" it up to make a call by pressing the green button, or waking it up by pressing the message button, or when switching apps as others indicate. There is no pattern, this morning the 650 was working fine then this afternoon, bamm! slow as all get out.... I have very few apps installed, FileZ and DA, no BrightCam. That's it for now. So I don't think it's an application issue, and as mentioned earlier, P1 was (is) aware of it. I wonder if it's been fixed in this new release?

  14. #14  
    Yeah, I have 1.12 and I get it all the time switching to and from Vindigo. Any ideas?
  15. #15  
    I had this problem and because I'm new to this forum, I had never heard of it. However, in trouble shooting it, I found that I was having problems in Datebk5. I had a clicking sound that seemed to have migrated over from my T3. So I ran a scan with DB scan and got rid of any bad records, deleted Datebk5, deleted all the calendar entries and tasks. Then put it all back on from a back-up. I use Card Backup, did a partial restore to include the files that were deleted.

    No more white lag screen.

    I hate to say it, but it seems to me that MANY of these problems are caused my 3rd party software issues. Such as having corrupted records in Calendar. Whether it would have happened without Datebk5 or not, who knows.

    I think possibly "stuff" just happens!
  16. #16  
    P.S. And we become wiser by learning how to fix them!!

Posting Permissions