Results 1 to 5 of 5
  1.    #1  
    This problem has been driving crazy and couldn't find an answer on the forum. I see most ppl just opted to killed the LED alright with a utility. So, decided to call Palm on this.

    The short answer is that it's not a problem with the Palm OS but a 3rd party app. I've not pin it down yet but the apps has to be able to create alerts on the OS itself. From my long list of apps, I would say it's the Palmary Clock or something in that category.

    You do can do the following steps to test your phone:
    1) Backup your data by doing a Hotsync.
    2) Do a hardreset. Do would reset the phone to its original apps. (no 3rd party apps)
    3) test your alerts out. I did it by using the alarm feature.
    4) See if you still get the fast blinking green (I didn't)
    5) Hotsync your phone again with all 3rd party apps
    6) test alert again - result? (I see the my alert problem coming back)

    Start removing your suspect app one at time followed by a sw reset.

    Run your test again.

    I think this one way to finding out what's causing the alert issue.

    On a side note, I d/l'ed a app called LEDOFF which turns the LED completely off. The drawback is that it kills it for the network indicator as well. Have not tried butler.
    Last edited by sklim1; 03/04/2005 at 10:12 AM.
  2. #2  
    I think it's Palmary Clock as well.

    If you have an alarm set in Palmary Clock, once it goes off, that causes the LED to blink Green rapidly about 3 or 4 times when you turn the screen on and when you turn it off, but does not blink after that point. A soft reset clears this however.

    That's what you're describing right?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3.    #3  
    Whatever it is, it goes beyond the alarm. It even affects the datebook or any type of alerts. I think bad app makes a change in the underlining of the alert function. Yes, a sw reset fixes it but if you get alerts again then the problem comes back again.
  4. dlbernau's Avatar
    63 Posts
    Global Posts
    64 Global Posts
    It is definately the palmary clock. I had the same experience. Only way I could turn off the flashing led was a soft reset.
  5. #5  
    I've got the same issue, and it popped up after loading ChatterEmail. There's a discussion at Chatter's site about the issue, and they've been speculating if it's a conflict between Chatter and Butler over LED control; however, I'm not running Butler, so that's not it. I'm not running Palamary either.

    Anyone running Chatter and getting the same symptom?

Posting Permissions