Results 1 to 9 of 9
  1.    #1  
    Is anybody else having a problem with the Treo 650 messaging application causing resets?

    I keep getting the same error. After a soft reset while in the messaging application (this is usually while deleting a message), I do a ##377 and find the same error:

    "A reset was caused while running 'Messaging': VFSDBCache.c, Line:3539, found trailing records after dir sync"

    Does anybody know what this means? I get a bunch of text messages everyday from friends, stock quotes, weather updates, news, etc. - it doesn't seem to matter who it comes from.

    Alternatively, are there any other replacement messaging applications I can use that are better than the built-in app?
  2. #2  
    Are you using Agendus? I had a similiar problem and upgraded to the newest version(9.03) and it went away
  3. #3  
    I have not seen that error but here is another perhaps related error

    I've had my Cingular Treo650 since the 1st week they were available and I have had nothing but reset after reset. I learned from another thread how to pull up the cause of the system crashes (#*377) and this is the error message I have received 3 times today (the longest I have gone without a reset is 3 days):

    "A crash occured on 3/3/05 at 4:41pm while running "Messaging":

    ...Src/MessageStoreMain.c, Line:116, Unable to load 504F4D4F, 050A"

    I don't even use Messaging - not even once. I am giving up on this phone and returning it to Cingular to exchange for a new one unless someone can help. I've tried several tricks found in these forums before I identified this specific error message incl: leaving ~10mb free, disabling auto network time, etc. Thank you in advance for any input anyone may have
  4. ERicJ's Avatar
    758 Posts
    Global Posts
    779 Global Posts
    Take a look at this thread, especially post #8.
  5. #5  
    I think I tried that a day or two ago but I will try again to be sure. Also, I have only the stock apps installed while trying to sort this out
  6.    #6  
    Quote Originally Posted by ERicJ
    Take a look at this thread, especially post #8.
    Interesting...I'll try deleting them and see if the problem comes back.

    This is on an Agendus-free Treo.
  7.    #7  
    Awww...I had another reset (after deleting those databases). This is too bad, since I use my messaging app more than any other app. =(

    This time, the message is different - now it says "error opening msIUID." Any thoughts?
  8. #8  
    I have deleted those files you list in the other thread but they keep coming back (FYI - received the exact same rerror message as I listed above this AM). Can I prevent these files from returning? I never use Messaging and never use VersaMail (conduit disabled). I have just gone through the Newbie Cingular treo 650 thread and followed zboater's instructions (most of which I have tried, but perhaps not in that exact order - so many resets, it's hard to recall). I will see if the stability lasts through the weekend. I have also gone through Palmone's process of renaming the VersaMail folder just for kicks.

    Any thoughts - thank you to anyone for help..
  9. ERicJ's Avatar
    758 Posts
    Global Posts
    779 Global Posts
    Those files will keep coming back, they're the messaging database files. But when created from scratch they should be clean, i.e. not corrupted and causing crashes.

Posting Permissions