Results 1 to 4 of 4
  1.    #1  
    About an hour ago, I was on hold for about 30 minutes with Cingular's "data group". When someone finally answered, it immediately became apparent that she couldn't hear me. After a few minutes, a call came in and I couldn't hear a thing.

    I'm at home so I grabbed the land line and called the Treo. The Treo rings and I answer. I can't hear a thing on the Treo, but I can hear the Treo from the landline. After playing with it for a while, I realized that if I switch the speakerphone on and off a few times, I can hear over the Treo's speakerphone. I switch it on and off a few more times and I can hear from the Treo's earpiece.

    I tried a soft reset. No change. I did a hot-sync to back everything up. Hard reset, erased everything. Tried calling first thing... same problems.

    I guess I'm going to try that "Zero Out" method Palm mentions here next.

    Anyone know what's wrong with my Treo?
  2.    #2  
    I've also noticed that the Cingular "hello" and "goodbye" sounds don't play when I turn the phone on and off now.
  3.    #3  
    Taking it back to a Cingular store today! Hopefully the replacement will last a bit longer.
  4.    #4  
    Alrighty, Cingular swapped it out with no hassels (other than having to find another store location that had them in stock). Treo # 2 seems to work fine, but I'll be on the lookout when I get home to hotsync for any problems that might arise. I'm really thinking it wasn't a software issue though since the old one had the same issues after a Hard Reset.

    Any ideas?

Posting Permissions