Results 1 to 5 of 5
  1.    #1  
    I have an email account that I can approach via POP, IMAP and HTTPmail. So far I have been using HTTPmail from Outlook Express, and on my Treo 650 I have been accessing the account using IMAP with Versamail.

    Starting yesterday, all of a sudden all emails on my Treo are coming as MIME encoded messages that I can not read or download. I tried deleting the account in Versamail and recreate luck. I also tried it with Snappermail, and it bombs out. Both Versamail and Snapper do just fine when I use POP though.

    Funny thing is...if I set up a second account in OE that downloads mail via IMAP instead of HTTPmail, it works just fine as well. Why would IMAP work fine with OE, but not with Versamail or Snapper?
  2. #2  
    Has to do I bet with implementation of the IMAP spec. Have you tried in VM to set it up as an IMAP account and then seen if the VM conduit can handle downloading the messages?
  3.    #3  
    Nope...with conduit I assume you are referring to the HotSync conduit. No, in my case I really need to be able to access teh account directly over-the-air. For now I am using POP (with leaving message on the server enabvles). That works, but is certainly not as nice as IMAP. What I don't get is how all of a sudden it stops working
  4.    #4  
    Looks like it may be related to the mail server software used by my hosting provider. They are using MailEnable, for which an IMAP patch was released on Feb 19. That seems a little too coincidental....
  5. #5  
    I have a similar problem with the 650 (Sprint) and Versamail. On IMAP accounts, incoming messages are displayed with the MIME information. Has anyone else experienced this and figured out a way to prevent it? (Other than getting Chatter, Snapper, etc.)

    I have the settings set to retrieve the entire message, download attachments, and a max msg size of 5120. I've tried different combos of enabling/disabling/changing these settings but no luck. Help!


Posting Permissions