Results 1 to 5 of 5
  1.    #1  
    I am trying to set up DUN using my GSM 650 and my hx4700. I already installed the patch, but when I get almost all the way done it says "the requested service is not running on this device, please make sure the service is enabled on the device or select another one to continue". This is after making sure that I enabled DUN before gprs signed in, trying resets before and after enabling, etc. Any ideas on where my problem may be? Thanks!!
  2. #2  
    try re-pairing the devices. it happens to me on occasion and i have to delete the phone and pda from the trusted device lists
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  3.    #3  
    i tried and I keep getting thye same response. Are there any special instructions for either the phone or the ipaq that you can let me in on. This is getting very frustrating.
  4.    #4  
  5.    #5  
    Weird!!! I tried this ten times yesterday and it wouldn't work. Cleaned everything out and tried again today and it works like a charm.

Posting Permissions