Results 1 to 3 of 3
  1.    #1  
    Hot sync operation stalls when the 1st of the three synchronisation icons is highlighted

    i.e. I plug in the hot sync cable (which is still charging correctly) press the hot sync button (either on screen or on the cable) the screen then changes to the “connected with the desktop using cradle or cable” legend, with the three synchronisation icons (first of which is highlighted the second and third greyed out.
    Then nothing else happens until the following failure message…

    “The connection between your handheld computer and your pc could not be established. Please check your setup and try again.”

    I have tried a reset

    I was going to buy a new cable but only a week or so back I completely reinstalled all software and hotsync worked (a couple of times) so I don’t think it’s a mechanical issue

    Any suggestions? All comments, welcome and Happy 2005 to all Treo central users (I know it’s late but I’ve been in Borneo where my Treo survived three months of 90% humidity and P-Tunes just about kept me sane (Although I wont be listening to “The best of Ozzy Ozbourne” for a few months now I’m back!

    Last edited by Jon Wild; 02/27/2005 at 05:49 AM.
  2. #2  
    Just got my 650 GSM and was able to do 1 hot sync. Then same problem. can't seem to find any help on palm site. Help!!
  3.    #3  
    Mine was eventually fixed by reinstalling from the palm site - I guess youll just have to keep looking Korndog!


Posting Permissions