Results 1 to 4 of 4
  1.    #1  
    i ripped a dvd, used the xvid codec which yielded an avi file (about 330mb) on my desktop (I have a mac running OSX). Sent that to the sd card via hotsync. I can see that it's in the audio folder on my card via FILEZ, but mm player does not see it and only sees my mp3s. I've tried hopping around directories, but according to FILEZ, it's in /AUDIO.

    the only ? i have is that i've sent the movie over twice now, and both times when i've viewed it in FILEZ, it ends with .asf and not .avi.

    i don't know why hotsync would convert the file type, or perhaps this is just the way FILEZ views it.

    either way, is this my problem or is it something else?.. I've read that other people are getting this to work over hotsync.. I'll get a card reader if absolutely necessary, but either way, the file is definitely there, just mm player does not see it.

    advice? please? i leave to get on a plane in one hour.
  2. #2  
    Does it play with the built in treo player?
  3. #3  
    I have noticed a similar problem. Seems that if I eject the card and then re-insert it, them MMPlayer will see the movie.
  4.    #4  
    neither of these things worked. i appreciate the help. the issue remains the same as my original post, unfortunately.

Posting Permissions