Results 1 to 8 of 8
  1.    #1  
    I just tried to start versamail. Got a soft reset. Aftwards, all my accounts were gone, all my e-mail was gone, and I was back to the initial setup for versamail.

    No real big deal, but I'd like to recover things if I could.

    I guess I could use BBuddy for Windows (which I had just run a few moments ago - connection?), but I'd rather see if I can do it from my SD card, as such events need to be able to be resolved away from one's computer.

    Any ideas about what to try to restore from my SD card. I had used BBVSF at 5 this am (automatically) so all should be on the card. I don't wont to do a full restore - both because there should be no reason to and in case something is not quite right with some files on the SD card, I don't want to ruin what is not broken. [This is for a Sprint 650.]
  2. #2  
    You can try restoring the Versamail databases. Click on this link to see the palmOne knowledgebase article on fixing a resetting Versamail. It lists the files you need to delete, but in your case you would RESTORE these individual files from your backup.

    Me, personally, wouldn't do this, as Versamail is finicky enough to be attempting this. But if you do, let us know how it works out.

    Good luck!!!
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  3.    #3  
    Thanks. Before seeing your response I had tried that. I restored 12 files created by asc3 or asc4. Your web link has 14 files; an extra cache (MMIDCash8) and MMNotify Response. These two were not on my SD card (nor, now, in RAM)

    So, I got my messages back, BUT, no accounts. Thus, maybe, the inboxes got merged. I'm not sure of these because I have two accounts that are sort of mirrors of each other.

    There is a file called _MMServers, but that's in ROM and has both a creation and mod date of 9/27/2004.

    I think the servers are gone, as that Palm kb site says:

    On your smartphone, launch VersaMail. The initial setup wizard should appear. Use the wizard to create an email account (this step is important, since it creates new uncorrupted databases to replace the ones you deleted above). You should now have a working version of VersaMail.
    I'm about to reset the accounts via account set up, but I can't see how the messages would know which account to go into.
  4.    #4  
    Reinstalled my old accounts. They were empty. All my old stuff went into the default e-mail account: versamail. Not great, but I did salvage my messages. The restore did not seem to cause any flackyness with Versamail.
  5. #5  
    Same thing happened to me on Tuesday. Versamail causes a soft reset almost every morning with an unhandled exception on my first autosync of the day. On Tuesday I noticed I didn't have any mail notifications and when I launched Versamail I only had rhe default account for Sprint. I called Sprint because I thought they may have pushed out an update of some sorts but couldn't get any info or useful support. I simply restored my two accounts and shook it off. But if happened to others it may be a nasty bug worth pushing to have investigated. Take care.
  6. #6  
    versamail cause soft reset for me tonight. I haven't had any problems (used it since 12 -8). Now if I use the hard button or launch from menu it soft resets.
  7. #7  
    I've experienced all of the above including the complete loss of accounts at least 10 times over the past several weeks. Since I'm hooked on exchange Activesync I'm just dealing with it but hopefully there's an upgrade or fix in the future to resolve this.
  8.    #8  
    Another piece of the puzzle? I had been unable to restore from my SD card (after a hard reset, say) using BBuddyVFSPro. The restore would bomb either in the middle of trying to restore Multimail Messages or just after, when it was trying to restore some Netxxxx? files. Was really getting frustrated, for my backups were worthless. Someone (?) suggested the problem might be in those Netxxx? files. But, I never tested that; I just deleted my entire backup directory on the SD card, deleted all copies (on card and Treo) of BBuddyVFSPro and all worked fine.

Posting Permissions