Results 1 to 6 of 6
  1.    #1  
    I have asked Snapper Mail and Palm about this problem and gotten no where. I installed the demo versions of WebPro V and Snapper Mail and they worked together just fine. When I clicked on a link in an email, WebProV was launched and the target webpage was opened. Then I installed the licensed versions of both ,and now, with Web Pro V set as the default browser, when I click on a link I get an error emssage saying I am not authorized to use this application. The only way I can view web links from email is to use Blazer which takes forever compared to WebPro.

    The Snapper folks said it was a Web Pro problem and the only help I got from WebPro was to re-install WebPro which I did - with no improvement.

    Does anyone have any suggestions. Obviously not a life threatening issue but a very annoying one.

  2. #2  
    Quick question: I'm assuming your have a Treo 600 right, since I don't think WebpoV works on the 650...

    Anyway, what appears to be happenning is that Webpro is not registering as the default browser. On the 600 goto main > prefs > default apps and select webpro as the default browser. If you do not have webpro as an option, then try deleting and reinstalling it. If that doesn't work, then you might have to get a 3rd party file extension manager like Media Manager or Receiveit which will let you manually assign and register appropiate apps for file extensions like html etc...
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    Thanks for your response but I am not sure I understand your directions. WebPro V does show up as my default browser under preferences. The problem seems to be that when Snapper Mail tries to launch WebPro something is not recognizing that I have registered this version of WebPro V since it is telling me that I am not authorized to use this application. I feel like Snapper is stilllaunching the demo version rather than the licensed version but I cannot see how that could happen.

    What do Media Manager or Receiveit do? I am not familiar with them.
    Thanks for your help!
  4. #4  
    Try this patched version. I use it on my 650 and works fine with my Snapper Premium.
  5.    #5  
    Thanks so much. The patch worked like a charm. I am not sure what it did but I really don't care!

    A follow-up question - can I delete Blazer now from my Treo? I do not imagine I will use it anymore - it is so painfully slow.
  6.    #6  
    Actually - I just discovered a problem - while I can see images as usual, I have one site that generates a random number that you have to type in to confirm that I am not an automated program. For some reason I can no longer see that number since I installed the patch - which means I cannot check my mail - I am using Mail2pda to check mail on an aol account. I thought at first that the patch had wrecked my ability to view any images but I checked that and it works pretty well on other sites. - the number generator creates a number with lots of little dots around it. I wonder if that is the problem for some reason.

    Any ideas?


Posting Permissions