Results 1 to 5 of 5
  1.    #1  
    I can send email but nothing is comming in when it tries to get. I'm not getting any error pop ups. Anyone else having this prob?
  2. #2  
    what email app?

    Things to check:
    - POP server name
    - POP account
    - POP account password

    Evolution: PalmPilot > Palm Vx > Visor Prism > iPaq 3955 > iPaq 4155 > Treo 600 > Treo 650
  3.    #3  
    I'm using versamail. I was receiving emails the other day and now no more. I verified my login info and sever info. this is odd. maybe its just mine?
  4. #4  
    Two things could happen - one, your versamail database could have become corrupted, so deleting and recreating the account may help.

    Two, your incoming mail server could be down. Can you check your mail from your PC?
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  5.    #5  
    I can check from my PC just fine. I tried deleting my account and then recreating it again as you suggested ZBoater and it worked. But just to add to my problems, after trying to test it for the 3rd time, I am not able to connect to my server on either my pop mail or my sprint email account. I did a soft reset and tried to connect again to my account. Everything seems to work again. What a weird bug. Thanks for your help.

Posting Permissions