Results 1 to 4 of 4
  1.    #1  
    so i have had my share of problems syncing in the past, but this is the first time this has happenned.

    first: i have a gsm treo 600,syncing to my emac G4 with palm's hotsync software, not using isync, but i am using entourage.

    like i said, everything has been fine until last week when i synced, and without any prompting by me whatsoever, i got a full restore from backup, which crashed the treo due to memory issues (endless reset loop, yay!)... there's tons of stuff in that back-up folder i've long since trashed on the treo. i got it taken care of, found a way in to delete stuff from the machine and trashed the backups folder to create a new one with the stuff i need, etc.

    but it's been doing it again, now. as soon as i see that it's starting to install things i already have on the machine, i click cancel, and it's as if i've never hotsynced before. in the dialog box on the mac it says last hotsync: never for every conduit. this is, i imagine why it wants to restore my data, but what is causing it? anyone? my work around is to set install and backup to do nothing, sync once to get the mac to recognize the treo, and then reset the backup and install conduits to sync. but man is that annoying. and i know that everything worked fine before. i'm a relatively new treo owner, so i've been trying and discarding all kinds of software, but the last thing i've tried is avantgo... could this be the culprit?

    help, please.

    [i'll be posting this at the other treo site, so please forgive me if you see it twice.]
    exit, pursued by a bear.
  2. #2  
    This is a bug in Palm Desktop software. Unfortuantely after I had it 3 times I switched to Missing Sync.
    From PalmOne:
    This issue is caused that the system was not able to grant permissions to it user to access a folder.
    To resolve this issue, I suggest that you do the following to resolve your issue:
    1. In the finder, search for the files com.palm.HS
    2. Delete this file and run HotSync®.
    3. If you get the error, or can’t HotSync, check that Transport Monitor & Palm Desktop Background is only running once by using Process Viewer under Jaguar, or Activity Viewer under Panther. Try to HotSync.
    4. Run the “Repair Disk Permissions” utility if your still experience the same problem.
    If this will not solve your issue please do this work around:
    1. Follow this path hard disk/Users/username/documents/palm/users
    2. Drag all the files from this directory to your desktop except for the Palm Users

    3. Then run HotSync.

    Run the HotSync operation to download the entries to your handheld.
  3.    #3  
    i have many files that begin com.palm.HS and then have long extensions.

    which do i delete?
    exit, pursued by a bear.
  4. #4  
    If you can copy them off somewhere as a backup and then delete all.

Posting Permissions