Results 1 to 5 of 5
  1.    #1  
    I have a trial version of Chatter, v.1.0.2[63:16]. My ISP offers IMAP with idle support. They also require authentication. I have been able to receive mail
    without a problem, but cannot send.

    In SMTP profile, I do not have any authentication buttons checked (i.e., "Auth Plain" etc. - tried 'em all to no avail.)

    The mail remains in the outbox. The red at lower right cycles between "Cnct" and "auth" but never makes it to "sent".The symbol to its right is rather strange-looking - instead of looking like anyenvelope, it looks like a bullhorn or volume symbol, with a red line across it. Any suggestions?
  2. #2  
    Are you sure your ISP allows the use of their SMTP servers from outside of their network? Some ISPs claim to allow this, but they block port 25 (SMTP) for anyone that isn't using the ISPs IP address range.

    Make sure that you have the correct SMTP server (you probably do).
    At a minimum, you'll need Auth PLAIN to be checked.

    Who is your ISP?

    I've had problems with Comcast (same symptoms you specified). Their SMTP servers are troublesome because of the proxying they do. Reverse DNS lookups fail and they refuse to accept connections from cell phones many times. I gave up trying to use their SMTP servers and switched to a different e-mail provider.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  3. #3  
    My problem is the reverse - I can send but not receive when using my work outlook account I can also only send to email addresses that are at work. Extremely confusing..
  4.    #4  
    I feel silly. Solved the problem. In "SMTP Profile" I should (duh!) enter my SMTP address. But no! I had entered my IMAP address. Changed it to SMTP and it worked! Btw my ISP is iphouse in Minneapolis, and they are great. I recommend them to anyone who wants to set up an IMAP connection.
  5. #5  
    I have this issue with my Palm TX - it gets stuck on SMTP CnCt

    Can receive just fine just can't send!
    Cingular 680

Posting Permissions