Results 1 to 2 of 2
  1.    #1  
    Okay, so I got my 650 a few days ago, and it's finally all decked-out.

    Besides a dead pixel (nice bright blue!), I'm not sure my camera application is operating properly:

    I have 9 megs free (even tried with 11), on a Sprint PCS 650. I go to camera, and switch to video (or go to camcorder), and if the microphone is 'ON' in Video Settings, I can 'take' a movie, but it won't go to preview, nor will it save. If I deselect microphone, it will preview/save just fine. This is regardless of whether it's going internal/external, 320 or 176 resolution. I get a slight amount of stuttering, but the videos without sound seem fine otherwise--certainly can't complain about the quality of video.

    How can I get these files to save? (Video with audio...)

    When recording, the timer counts up to either 4:00 or 17:00 depending on whether I'm going internal or external. It'll save fine without the mic on.

    Any suggestions? Thanks for your help.

    (I hereby attest that I spent at least 10 minutes searching for video/microphone/video settings/camera/etc. in my due diligence effort to avoid extraneous posts!)


    Apparently PROFILES was causing some issues. I disabled Milan's profiles program, and everything is back to working fine.

    Here's the thread...
    Last edited by hocus703; 02/22/2005 at 03:25 PM. Reason: Update!
  2. #2  
    I have the same problem, but I am not using nor have I ever installed Profiles.
    I am not sure if disabling the sound fixes this problem (haven't tried it)

    It seems the problem occurs only if the video length gets to be 4-5 minutes or more.

Posting Permissions