Results 1 to 9 of 9
  1.    #1  
    Since I got upgrading from the 600 to the 650 I nocticed I was getting way more calls going straight to voicemail than before. At first I thought this had something to do with Sprint, but now I realize my phone just DOESN'T RING on some calls.

    Anyone else have this problem. Any ideas on how to fix?
  2. #2  
    This could be a few things -- your phone will not ring when you have an active data connection (two green arrows in the upper-right of your screen). So if you have apps that are either always connected or that connect for regular updates, this could be sending some calls straight to voicemail.

    Make sure your phone prefs are set so that the ringer volume is loud enough for you to hear it and make sure the tone is not set to "silent."

    Also, some third-party apps might interfere with your phone ringing. Lightwav caused my phone to stop ringing altogether, even after I disabled and deleted the app.

    Have you done a few tests by calling yourself to see what happens when someone calls you? Does the screen light up with an incoming call, but there is no ring? You should also see a "missed call" alert if your phone rings but you don't answer it (or don't hear it ringing). Or does the phone stay dark?

  3. jejagua's Avatar
    82 Posts
    Global Posts
    87 Global Posts
    I would estimate 30% of my calls do not ring. For these calls, I have no entry in the call log. I just receive a voicemail notification (if the caller leaves one). Additionally, callers tell me my phone goes straight to voicemail (often). This is while sitting at work with an excellent signal. I don't think Chatter is the culprit. Although it keeps the data connection established, it transfers relatively little data. Additionally, I have no other apps "always-on" that utilize the data connection.
    Casio A10 -> Casio E100 -> IPAQ 3600 -> IPAQ h1910 -> Treo 650 Sprint
  4.    #4  
    I figured out what my problem was- I had the ring for one of my frequent callers set to "none" . Silly me.

    All these 650 bugs make me paranoid though- everytime something seems to be going wrong I assume its a bug in their crappy software
  5. #5  
    I've not had this problem at all. Try a few tests. As Sabrina suggested, call your self throughout the day and see if it happens to you, and note what your Treo is doing when you call.

    Turn chatter's auto setting off. (I assume this is possible--I don't use chatter) and see if that makes any difference.

    If neither of these point to an answer, try a warm reset (prevents 'background' apps from starting) and see if the problem continues. If not, it's definitely a software issue. If this still doesn't point to an answer, try a hard reset (after syncing, of course), and use the phone as it shipped. If you still have the problem, you've got bad hardware or a network issue.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  6. #6  
    I've been having this problem real bad with my Treo 600.

    First Treo 600:
    worked fine, no problems, had to get it replaced 'cuz I damaged it when I went down on my motorcycle. Got a refurbished model.

    Second Treo 600:
    One day, without warning, all my calls stopped coming in. Everything went straight to voicemail. I also noticed the battery started draining incredibly fast. I'd use the phone for less than 2 hours talk time and the battery was almost completely drained. Took the phone in to the Sprint store, they ran tests, said it was fine (forgot to tell them about the battery problem). Before leaving the store, I asked the rep to call my phone - it didn't ring. They looked at it again, this time it was fine.
    Next day, same problem. Took the phone back to the store, they said they couldn't figure out what was wrong with it so they gave me a replacement refurbished phone.

    Third Treo 600:
    It's doing the same thing. My first Treo 600 never had this problem (even with the green arrows above the signal strength bars). I wonder if it's a problem with refurbished models or something new Sprint may have done to their network. The only application I've had on this phone that it didn't come with was PocketTunes.
    I uninstalled PTunes, soft reset, the phone works for a little while, then no more. Hard reset, synced. The phone works again for a little while (less than an hour), then stops ringing (again sending all calls straight to voicemail).
    So I went through the same process with the AvantGo. Same result.
    Did the same thing for Vindigo. Same result.

    It doesn't seem to be a problem with any application that might be installed. I've now done a hard reset with no sync.

    I'll let you know what happens.
  7. #7  
    I noticed that the program "Profiles" caused this for me. For some reason, it set all my calls to forward to voicemail. I have no idea why. Since uninstalling it, I've not had any problems.
  8. #8  
    Well, it's been 3 days and my phone's been just fine receiving phone calls and *ringing* so that I know whether or not a call came in. At this point, one has to assume it's a software issue. My only guess is that something in the sync process is causing the phone to not ring. Maybe a corrupt record (I can't see how) or maybe some hotsync file that may have been damaged/altered.

    I'll try uninstalling all the software that came with my Treo 600 and then reinstall as if this was the first time.

    Also, I don't have the program "Profiles" so that's not a factor for me.
  9. #9  
    ok, maybe I misunderstood. I thought Torifile was referring to a 3rd party app when Torifile mentioned "Profiles."

    I spoke to tech support at Sprint, they said I should try creating a new profile, then hotsyncing with that. Sprint's tech warned that uninstalling and re-installing everything may not solve the problem since the profile might remain on my pc. I tried creating a new profile, but I kept getting a "ERROR: 00008001" about "not previously been synchronized."

    Note: if the Treo 600 has been hard reset, the PocketMirror Outlook note needs to be deleted first. Check the FAQs on

    I then began by clicking on START>Programs> and started uninstalling Handspring, Arcsoft, PocketMirror, PocketTunes. (for some reason, Handspring doesn't show up in the Windows Add/Remove Programs list). After that, I went into C:\Windows and started looking for the individual Hanspring and hotsync/profile-related folders to delete myself.

    After creating a System Restore Point, installing everything and hotsyncing, my Treo 600's working again. No problems so far. Hope this helps someone out there.

    Note: I belatedly noticed (after my initial post) that this is the Treo 650 section. Sorry. I came across the thread via Google, found my exact problem and just hit reply w/o checking the section first.

Posting Permissions