Results 1 to 10 of 10
  1.    #1  
    I know there is info on this in the forum ssomewhere but I've been searching for over 30 minutes and found nothing. My Cingular treo 650, after it powers off, won't turn back on for 10-15 seconds no matter how many times I press the power button. Its becoming very annoying. I tried out Shadowmite's DUN patch yesterday and in readin gup on it I remember seeing someone mention behavior like this but I can't seem to find any threads that mention it (not with the search tool anyway)

    Can someone point me in the right direction? I removed the patch because it didn't work (I can't sync/connect my Treo to my Mac via Bluetooth no matter what I do and with the DUN patch, I couldn't even pair my Treo with my Mac anymore)

    I'm guessing there is some preference setting in a DB that got set with the patch installed that now is causing the problem (I don't recall if I left DUN set to 'On' when I removed the patch)
  2.    #2  
    Well, still coudln't find the righ tthread anywhere - but I reinstalled Shadowmite's patch to check and see if DUN was still 'on' but hiden. It wasn't - it was off, but now it powers up normally. Going to see if I can remove the patch again and still get normal power up. Very strange. Maybe I'll give my Mac sync another go....
  3. #3  
    You're not alone. They all do this to a certain extent. See other threads about unresponsive power button. Hopefully P1 adds this issue to its list of fixes (assuming there is a list).
  4. #4  
    This is a bug in all Treos.

    No fix.

    Call F1 in India and you may get a solution...later this year (new model)
  5.    #5  
    Yeah I spoke too soon cause even without changing anythign and with DUN still off, it started taking ten seconds again to power on after powering on immediately for a whil e- bizarre. /me awaits the next firmware upgrade for the GSM models
  6. ink883's Avatar
    872 Posts
    Global Posts
    883 Global Posts
    I used to get the same issue. For me the power up delay got longer in relation to the amount of free memory left.

    Use an app like filez to check for (1) super large files, and (2) to make sure you have plenty of free memory

    To me it seemed like app called "battery graph" caused the biggest slow down. After a week of use, this app bloated to over 4 megs. Deleted it and noticed a power up speed increase.

    I did a hard reset and only loaded only in needed apps in main memory and use powerrun to load other apps on the SD card (13 megs free now) and the power up speed is almost as fast as my old Treo 600.

    Best of luck and post your results
  7. #7  
    I seem to have this problem most when I power off the phone in Blazer. Then I have the delay when turning on the phone.
    "If you think a weakness can be turned into a strength, I hate to tell you this, but that's another weakness." - Jack Handey
  8. #8  
    BT in general seems to cause a boot-up delay, but if DUN is enabled, then things are MUCH slower.
  9. #9  
    My guess is that the more Treo utilities and OS functions you leave on or enabled, the more databases they leave open and the more static heap memory they otherwise consume, and the Treo is spending all it's time saving/restoring this memory cache to shadow NVRAM on every power cycle (so you don't loose the contents if the battery dies). There's also a possibility that the NVRAM directory is getting fragmented and thus running slower. Making more room, or a complete backup/hard-reset/restore cycle might help fix this.

    Last edited by hotpaw5; 02/20/2005 at 09:18 PM.
  10. Rdecker's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    I have that problem if I have push email turned on (I use xpress mail). With push off no problem....

Posting Permissions