Results 1 to 6 of 6
  1.    #1  
    Anyone else see this? Every now and then when I turn my Visor on it will beep at me after one or two seconds. When it does this my Stowaway will cease to function. It doesn't matter if I have it in the keyboard cradle or not. If I go into the keyboard program and disable then re-enable the driver it will beep after a second and I know the keyboard won't work again. The only way I've gotten it to work is to do a soft reset.

    I've tried turning off the various hacks that I have but I haven't been able to prove that any of them are causing this problem. Has anyone seen this too?

    Rick Bailey
  2. #2  
    I've never had any problem.
  3. #3  
    I've had exactly the same problem, with no hacks installed. Soft reset is the only way I've gotten the keyboard to work again...

    Even more irksome is the fact that this problem doesn't occur with any kind of consistency; the keyboard will work fine for days at a time, then suddenly I'll go to the applications launcher and it beeps at me.

    I'm going to try leaving the Stowaway driver disabled whenever I'm not using the keyboard, and see if that helps.
  4. #4  
    My solution to this problem was to put the visor back onto the keyboard (with the visor off), then power the visor on, enter a short memo, then power the visor off and remove it from the keyboard.

    From that point on the beep did not reoccur.

    It will come back if I remove the visor from the keyboard when it is still powered on however.
  5. #5  
    I've got that problem once. A soft reset fixed it and it hasn't occured again. I'm using the new driver and if anyone knows what the problem actually is I would be intrested, but for now I can live with it.
  6. #6  
    What new driver?

Posting Permissions