Results 1 to 6 of 6
  1.    #1  
    I know there have been a lot of hotsyncing problems discussed here, but here is another. I am using a 650 with Cingular service and a USB cable. Hotsyncing suddenly stopped working today. I haven't installed any new software since the last hotsync. I get the message that "the connection between your handheld computer and the desktop could not be established. Please check your setup and try again." Windows XP also did not recognize the device and installed some kind of new driver. I've been working on this for a couple of hours. Things I have tried include:

    A system restore for Windows XP to an earlier time.
    Soft resets of the 650.
    Making sure the phone radio was off.
    Turning off "Enable Local Network Time"

    Any other ideas would be appreciated.
  2. #2  
    I hate WinXP, so the first thing I'd suggest is to 'downgrade' to Win 2K.

    Failing that, try uninstalling and reinsatalling Palm desktop.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3.    #3  
    I ended up doing the following:

    Perform hard reset on Treo 650 (still didn't hotsync)
    Export calendar, contacts, tasks, and memo files to desktop
    Uninstall PalmOne Desktop and all 3rd party applications from PC
    Remove PalmOne folder from Program Files directory
    Edit registry to remove Palm folders (inside US Robotics folder)
    Reinstall PalmOne Desktop
    Import calendar, contacts, tasks, and memo files
    Open hotsync program and customize the four basic applications so that PC overwrites Palm (once)

    It worked.

    Now I'm working on getting BackupMan to work, which it doesn't.
  4. #4  
    I had a similar problem. desktop just sat there whenever I tried to initiate a sync. didn't change a thing before this happened. I ended up doing a limited OTA sync with vision (which took a looooong time) but it worked perfectly. hotsync'ing with the usb cable was restored on the next try. I guess it just gets "stuck" sometimes.
    -- berto
  5. #5  
    I've had my computer to stop "recognizing USB device". Rocking the connector would get it working again. After getting a new cable from Sprint, everything was ok again. You may just have a bad cable.
  6. #6  
    defective USB cable, WINXP is very sensitive to the cable and its abilty to make contact with using all pins on the Treo side, ask your retialer to swap the cable for you. I had the same issues before i swaped cables now it works everytime. (check my previous postings, i've tried everything under the sun)
    Treoing & Loving it

Posting Permissions