Results 1 to 6 of 6
  1.    #1  
    Since I installed Documents to go I have been having all kinds of problems with missing sync. For some reason Missing Sync will just quit for no reason after a sync. Then I have to click on the icon three or four times before it will start again.

    Then after every sync the progress bar gets stuck and I need to restart the program to try and sync again.

    I have unistalled and re-installed both programs many times with the same result.

    Anyone else having issues with Documents to Go and missing sync??
  2. emtkopan's Avatar
    54 Posts
    Global Posts
    56 Global Posts
    I just recently started having the same problem. I spoke with Markspace support and from what I'm understanding, DocsToGo is very sensitive. if the conduit or any part of the conduit is correupted or even a problem with the document itself, DocsToGo will mess up. I have yet to find a soulution. If you find one please post it.
  3. #3  
    I 've the same problem.
    I gave up, and use DTGo only to read files that I copy in the card.
    I also erase everything (one by one) and reinstall DTG, but after the first sync...
  4.    #4  
    I've tried multiple uninstall and reinstalls, but no luck. As soon as I reinstall DocstoGo the first time I even try and launch Missing Sync I get problems (fails to launch first few times), even before a hotsync. I feel kind of like I am back on my old PC where nothing worked like it should.
  5.    #5  
    If anyone is checking this, I (with a lot of help from Mark/Space) found what was causing the problems.

    Apparently you can't use Norton Antivirus Autoprotect at the same time as trying to use DocstoGo and Missing Sync. I disabled autoprotect and did fresh installs of missing sync and DocstoGo and reformatted my SD card and everything now works fine.

    Not sure if all those steps are necessary, but it works consistently now, I just need to disable autoprotect before a sync.
  6.    #6  
    I am using the Sprint 650.

Posting Permissions