Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 104
  1. #81  
  2. #82  
    I got the free upgrade for TomTom 5 last week, haven't had a chance to install/test but will try this weekend.
  3. #83  
    I just installed the Navigator 5 upgrade, with the same results as spud -- after selecting a voice, it simply quits back to the main launcher screen. Looks like this one is 650-only, guess that's another reason to upgrade.

    I hope I can reinstall 2004...
  4. moox's Avatar
    5 Posts
    Hi !
    My tomtom5 works great with my palm but when I install it on my Treo 600, the application quit just after voice selection. I saw someone here who had the same problem but no answer was given.
    I'm doing my tests without my gps (it is in my car and works only with my 12v car adapter). Have you any idea to install the software corretly ? (I tried on SD and into internal memory (12mo free) but same problem on both places. Thanks !
  5. #85  
    Hey !

    Got TT5 running on Treo650 with holux bluetooth GPS with no problem, so I tried to install tt5 on my treo600 but like you it crashes after voice selection, I then made a hotsync from the 650 to 600 and then tt5 was running on my 600 but after the first turn it broke down and I havenít been able to get it running again so now it is back to start wit a hard reset.
    To you still running Treo600 buy a 650 and all your problems are gone, it is munch better then Treo 600.
  6. #86  
    Just want to bump this - can we confirm that TT5 does not work on the Treo 600? Mine, like others just quits after voice selection.
  7. #87  
    I got it to work (kind off). The only way I found is to install the Navigator 2004 version and than update to the TT5 version. The reason for shutting off Tomtom after the voice selection is that TT does not find the maps. I was looking with an editor into the TT5 map file and the header is written differently. After updating and keeping the "older maps" it works somehow OK.

    Problems so far:
    Switching maps (even older ones) result in a crash.
    Driving the wrong way so that TT has to recalculate will hang up the prog.

    In any way, the TT5 is so much better (you can choose fastest, shortest route and more), I'm thinking of getting a unlocked treo 650 for my t-mobile service because it's still cheaper than a whole new Tomtom to go navigation system.
  8. #88  
    Is an adapter needed when using the i.Trek mouse with the S 2500 mount?

    Also the only mouse I can find is the i.trek S1 or S3??? which one will work
  9. #89  
    Okay, my setup is freezing on my screen. I will be in the middle of a route or just the map and it will freeze up. It just stays at the same point no matter where I drive.
  10. j$hort's Avatar
    203 Posts
    Global Posts
    204 Global Posts

    sounds like memory/space issue. How much free space do you have on device?
  11. #91  
    Internal has 14.3 of 23.1

    In TOMTOM, through the about icon

    App version 4.4.2 (I just did this to see if it helps)
    GPS drive v1.20
    Free RAM: 1.1mb
  12. #92  
    Well that sucks. Anyone know if you can still order TT 2004? Or if any distributors still have it? Or if it can be downloaded somewhere. Or would any of you like to burn a backup copy of your TT 2004 and maps for offsite backup storage purposes? I'll let you store your offsite backups at my house.
  13. #93  
    Hi everyone.
    I saw a lot of you people using Tomtom 4.4 flawlessy. I tried it on my Treo 600, but I found it very very slow when I use the maps (3D or 2D, no change). It's pratically impossible to navigate because updating of the position on the map is ever late. Using only driving directions makes things much better.
    Any suggestions?
  14. j$hort's Avatar
    203 Posts
    Global Posts
    204 Global Posts

    There must be something else at work. I have been using TomTom 4.4 on the 600 for a few years now. Only problem i've had is when there is less than 5meg RAM free. Do you have maps installed? How many maps or more importantly which ones, all US or europe??? Could there be a transfer/access speed with the SD card you are using?

    I am at
    9.6M free of 23.8M

    TomTom ver. 4.400(2840)
    Free RAM: 0.9mb
    gps driver: v1.20
  15. #95  
    Hi J$short, and thank you for your reply.

    I checked RAM, and I found free 14.3M/23.6.

    About maps, I I'm using for this try only the Italian one.

    Here is the situation shown by TT:
    Version 4.400 (2840)
    Free RAM: 0.8 mb
    Driver GPS: 1.20

    Everything, program, accessory files and map, are on the SD. So maybe you're right thinking it could be a problem of access speed?

    Thanks again.
  16. #96  
    Don't know if it's relevant since I am usinga 650 but I was unable to get TT 5 to run on my 650 "outta da box". The install procedure I pieced together from reading various threads here on TC (each contained a piece of information which was valuable) was to do this.

    1. Move all apps off card into main memory.....copy SD card files to desktop location for later retrieval.
    2. Format SD card
    3. Install TT 5.12 (in box)
    4. Hotsync and get 4019 error
    5. Delete all files in C:\ProgramFiles\PalmOne\[your user name]\Exchange\To directory.
    6. Install 5.2x upgrade from UK site (not on US site)
    7. Install Maps directly to card.
    8. STart up tomtom and register
    9. Move apps back to card.
    10. Move other files back to card.

    Before applying the upgrade I would get ARM errors even with 18 MB free.

    Again, this may not be the fix for the 600, but it took me over 6 hours or trying out different procedures to get this to work on 650.
  17. #97  
    I can't find TT v4 anywhere. All they have is the new one that won't work on a Treo. Can anyone help?
  18. #98  
    Keep an eye on E-bay. That is where I got mine.

    Put the maps on the SD car and the apps on the internal and things work fine.

    I installed the update and it workes GREAT. If I get a call all I do is start up the tomtom application and it starts at my new location

    Best of luck.
  19. #99  
    I just received my software found on Ebay. It is 2004 Navigator for Palm

    I have the Seidio 2500 cradle with GPS antenna

    I have already been successful with Mapopolis under trial, but want TomTom for what all I have read on. Mapopolis worked fine and detected my GPS antenna very well.

    I need HELP with TT4... It is not detecting my antenna. I have reset and done the 650 upgrade with no help. I have selected other wired antenna and have tried all of the baud rate settings (I think)

    Here is my info data:

    PalmOS device
    App Version 4.42 (2896)
    Free RAM: 1.3 mb
    GPS driver v1.20

    Under info of device, I have free space of 10.3M of 21M

    What could possibly be wrong? Any help would most definately be appreciated.

    Thanks in advance,
  20. gottspd's Avatar
    266 Posts
    Global Posts
    282 Global Posts
    Anyone come up with a way to get TT 5.12 to work on a Treo 600?
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions