Results 1 to 7 of 7
  1.    #1  
    spent the better part of today trying to get web working on my T650. First, I called Cingular Customer Care, they said I needed to go to their website and register an account with MMedia. I said why?.. purchased last night, set up and paid for unlimited pda data. So then, ran down to the Cingular store... rep there made a change in their computer system, said I should have web access in about an hour. 4 hours later, still nothing. Under settings read.....

    Service: Cingular GPRS Copy
    Connection: GPRS
    Password: -Assigned-
    APN: wap.cingular

    anything wrong here?

    Thanks !!!

    PS.. kick *** battery life..considering all the goofing off I've given it today
  2. #2  
    That is exactly what I have and it works fine for me. Assuming you are using the correct password!
  3. #3  
    The password (CASE SENSITIVE) is: CINGULAR1
  4. #4  
    guys try pasword capital letters
  5.    #5  
    entered the password you provided....still no luck
  6. #6  
    I have not had this problem for a long time, but I remember clearly that several different cs reps failed to set my initial GPRS up correctly, until I lucked upon one who knew how to set it up. I think it took a week! I would call them and try again.
  7. #7  
    Quote Originally Posted by rvance
    entered the password you provided....still no luck
    Then your data plan is not provisioned. You need to call CS and have them link it to your account.

Posting Permissions