Results 1 to 8 of 8
  1.    #1  
    On RoadRunner (my ISP), they allow you to download e-mail from outside their network, but they block non-RR IP addresses from sending e-mail via their servers (to prevent spammers, I suppose).

    I can therefore read my POP3 e-mail but cannot send SMPT e-mails from the treo.

    Anyone else in the same situation? Any solutions?

  2. amell's Avatar
    205 Posts
    Global Posts
    217 Global Posts
    try using the SMTP server from the carrier of your cell/data plan
  3.    #3  
    Unfortunately, Cingular does not provide any SMTP servers for this purpose.

    Based on Palm (non)-Solution ID:39211,kb=PalmSupportKB,CASE=obj(39211),ts=Palm_External2001

    it appears that I'm SOL.

  4. #4
  5. #5  
    Appears that through road runner you can use a dialup. Now this is an expensive solution based on minutes in your plan, but you could use a dialup connection from your phone to RR and therefore you'd be in their network for sending.

    A better ( cheaper ) alternative is to get a yahoo account, and configure it as your RR smtp server. They require authentication w SMTP which VersaMail allows in the advanced Outgoing tab of the account editting wizard. Surprised RR does not use auth SMTP, that's what most ISPs do instead of requiring an IP on their network...
  6. DHart's Avatar
    273 Posts
    Global Posts
    274 Global Posts
    What is the URL for I have seen this twice in different threads. Going to gives an error message the cannot be found.
  7. alsam's Avatar
    9 Posts
    Global Posts
    11 Global Posts
    I called roadrunner support in Kansas City and they verified that relaying was disabled.
    I ended up logging on to roadrunner webmail and forwarded to my gmail account which does have free pop email and works great.

    If anyone needs a gmail (I knoe, I know) stop by and email me, I'll send you one or more.
  8. #8  
    Use your webmail or find the outgoing server for the ISP you're connected to.
    RR is introducing Outgoing SMTP server authentication gradually.

    This means you can do it, but you must change a setting in your email
    account properties (for example, in Tools menu > Accounts > SMTP Authh..)
    to allow outgoing password authentication.


Posting Permissions