Page 1 of 3 123 LastLast
Results 1 to 20 of 52
  1.    #1  
    I have just upgraded to Missing Sync 4.0.3 and now can't sync using the Entourage Conduit. I have notified Mark/Space and am waiting. Anyone else run into this problem?
  2. #2  
    I added Missing Sync today and cannot for the life of me get it to run twice in a row without a soft reset...

    I've got a locked Cingular 650, (and am running the latest Mac OS on a PBG4) and up until I added MS, the bluetooth hot synching and everything else worked perfect.

    I've added Treo Guard, Butler, and Time Copy...

    Launching MS from the dock will also get the forever spinning cursor and I'll need to Force quit to get out of it..

    Any ideas or suggestions?
  3. #3  
    I instaled 4.0.3 yesterday and also got soft resets which was OK after I deselected conflicting conduits which the application should inform you of. BTW, does Missing Sync work better if palm desktop was completely removed from the macs? If so, howdo we uninstall palm desktop? there is not an uninstaller
  4.    #4  
    I fixed the Entourage problem by disabling the AvanGo conduit.
  5. #5  
    Yea, I disabled the unused conduits...

    The second time I try to synch I get a "connection between your handheld....please try again."

    I'm really gettin' frustrated over here....
  6. #6  
    OK...I'm getting I am getting the error "Unable to initiate HotSync operation because the port is in use by another application."

    Again, this happens on the second BACKUP/SYNC/INSTALL. Logging out of OSX and then back on and doing a soft reset makes everything wotk as it's supposed to..

    Now, wonder what's using the port..And I'm guessing it's the BLUETOOTH port since that's what I'm using. Maybe I'll try with cable and see what happens..
  7. #7  
    I have also had the same problem as Mr Rubes. I could get it to sync once, but then had to reboot to get it to sync again. I notified Mark/Space. I just unistalled Missing Sync and re-installed 4.0.2 since that version worked fine for me. I'll just wait till they fix the issue.
  8. #8  
    You mean, in this one instance and one instance only, I'm not crazy? What a relief....Now I need to find 4.02 if you say it worked....
  9. #9  
    same here as well.... will not sync again until log in-out (or restart iBook)

    also, if i try to use their app to mount the SD card it will not mount on my desktop. anyone else having that issue too?
  10. #10  
    Yep, I am having the same issues to! Can sync once, sucessfully. In order to hotsync again, I must first reboot my mac. Glad to hear it was not something I have done wrong!
    Law school is a 3 year exersize in mind control--Thomas Newcomb

    N400(P.O.S. )-->S.E. T608-->Treo 650-->moto rzr-->xv6700-->pn-820 but I really miss my Treo!!
  11. #11  
    Quote Originally Posted by Mr Rubes

    Launching MS from the dock will also get the forever spinning cursor and I'll need to Force quit to get out of it..
    I'm in the EXACT same boat.
  12. #12  
    Same experience here. I wasted a lot of time trying to fix this since I thought maybe I had installed incorrectly. If only I had checked TreoCentral first, I could have saved myself the hassle.
  13. #13  
    Feels like I was duped out of $40
  14. #14  
    I have had the same issue the past few days. I have to restart after I sync. I'm glad to see that I'm not the only one having problems. How do you get back to version 4.02?
  15. #15  
    restart your mac, I had the same problems, the they went away. I sync w/ 4.03, no issues


    I can't sync at all now. This sucks big time.
    I'll get that log to you guys
    Last edited by jfmcdowell357; 02/21/2005 at 07:04 PM.
    When the dark clouds gather on the horizon, when thunder and lightning fills the sky, When fate is but a glint in the eye of a fallen Rattler, And hopes are lost friends, When the sinew of the chest grows weary from those hard-charging linebackers, And the muscles in the legs grow tired from those hard-charging running backs ... You must remember that the Rattlers will... Strike, Strike, and Strike again.
  16. #16  
    I just bought this software tonight--and I must say, I'm pretty disappointed. Can I get a copy of 4.02 somehow? Also, has anyone heard back from MarkSpace? I'm having the same problem, and shutting down/rebooting only allows for a SINGLE hotsync (i.e. doesn't fix my problem).
  17. #17  
    I sent them an email a few days ago and they responded pretty quick with more questions about other bluetooth devices, etc. They have been real good in the past, so I expect to hear from them soon. It looks like this is a pretty big problem.

    Has anyone else had any issues with Documents to Go and Missing Sync? I just installed docs to go and it couses Missing Sync to quit for no reason and rarely syncs correctly. If I unistall docs to go, everything works fine again.

    The only way to get back to version 4.0.2 is if you kept the install program from that version.

    The syncing issues with 4.0.3 are only bluetooth related it looks like. I can only sync once with bluetooth and then need to reboot to sync again. But if I use the cable everything works fine. I'm going to just use the cable until the problem is fixed.
  18. #18  
    I can't seem to transfer the pics and video from the Treo 650 to my Powerbook (OSX 10.3.8, Missing Sync 4.03) with the Media conduit enabled. I searched for them everywhere, but no luck. They stay on the Treo.

    anyone has seen that?
    Everything else is syncing fine

    By the way, I've had no reply from Mark Space in 2 or 3 days; there is no phone support and I find this exceedingly frustrating. I'd even pay if I could get some help on the phone, but there is none. I think we, the consumers, should boycott companies that don't want to talk to customers.
  19. #19  
    My issues have absolutely been with the Bluetooth sync..I'll try with the cable...
  20. #20  
    Maybe MarkSpace should get wind of this forum and consider addressing these they are real and an update from 4.0.3 would be nice. Maybe we users of the app. should continue to e-mail them and actually address these concerns. Heck, they were even present at MacWorld Expo recently selling this crappy app., you would thimk they would do something about it. JEEZ
Page 1 of 3 123 LastLast

Posting Permissions