Results 1 to 4 of 4
  1.    #1  
    I recently upgraded from the 600 to 650 and am having an issue with VersaMail.

    On the 600, I was using the OEM mail application for my two pop accounts and had them checking for new messages every 15 minutes. It worked just fine and did the job.

    Now on the 650, I am attempting to set up the same pop accounts to work in the same manner. One of the accounts works just fine. It checks for new messages every 15 minutes and behaves as expected. The other pop account is having issues with the auto sync. Every time it checks for new messages, it gives an error saying "The last scheduled get failed. You may wish to perform a manual get at your convenience. (0x3925)"

    When I do a manual get, it works just fine.

    I thought maybe it had trouble checking for both accounts at the same time, so I disabled the first account. However, the second account still gives the same error.

    Anyone see this issue before? Any idea why this would be happening to only one pop account?

  2. RobM's Avatar
    477 Posts
    Global Posts
    478 Global Posts
    Having the same issue, tried deleting some hidden files for it to get recreated, tried deleting the account and creating new...running out of ideas.

    Hope you find a solution

  3. #3  
    I had the same damn problems. So far I have deleted the databases twice. Versamail has known issues. I am trying Snappermail for free for thirty days to see if Versamail gets fixed. I read in another post that a fix is due sometime this month. We will see.
  4.    #4  
    Yeah, I tried snappermail too, it was acting kind of funny. Synced ok, but sending email on SMTP that requires authentication was a bit flaky.

    Tried Chattermail w/ Fastmail and works great. Buying it after only one day of trying it out.

Posting Permissions