Results 1 to 9 of 9
  1.    #1  
    I am sure this has been beaten to death. When I first got my 650 a week ago, most resets were due to "Phone". Those have all but stopped. Now, most of my resets are due to "A reset was caused on 2/15/05 at 6:49 am while running "Applications": HALRadioAcDc.c, Line 441, Host wake not asserted in time".

    The HALRadioAcDc.c appears to be a C program (I may be wrong, which throws out the rest of my post). If this is a fault in a particular line of code, is it safe to say this is a software issue that may be resolved at a later date, or an underlying hardware issue? Just curious, as I have seen others get the same error. There must be some hardware or software developer out there that would know or have two-cents worth of information.

  2.    #2  
  3. TRoN's Avatar
    32 Posts
    Global Posts
    36 Global Posts
    I called tech support and told them my unlocked 650 GSM is resetting all the time. It resets when on a call, when hanging up, when launching other apps. I have NOTHING installed in the phone(except the sim). This friggin thing resets all the time. "R" from tech support tells me to do a hard reset and then try making a call and see if it resets. I only did that 10 times, but he wanted me to do it again. Ok I says...hard reset, initial setup, make a call, RESET! Then he tells me some other crap and I ask him about the System Error Log. He says oh ya, ok press ##377 DIAL. But wait I tell him, this is a GSM, I have to press #*377 not ##377. Anyway, same error as Ravenslair, HALRadio...He tells me it's a HARDWARE error and the phone needs to be replaced. Customer service told me they are shipping a new one(who knows when).
  4.    #4  
    I got my new phone today. I am leaving it stock for a few days to see how it works. So far, though, no resets. I hope it was a hardware issue that will be resolved with this new phone. After a few days, I will start installing apps to see. Thanks for the response.
  5. #5  
    I've also got the same error message each morning when I turn on the machine. Anyone know the exact cause of this "Host wake not asserted in time" problem?
  6. ps40897's Avatar
    46 Posts
    Global Posts
    47 Global Posts
    That's my problem as well. I was assuming it's related to the SIM card issue (gemplus vs axalto) but I'm sending the headset back to to be sure. My customer support experience was equally useless. You'd think spending $500+ would buy you a working phone...
  7. #7  
    I had a similar error on Treo 600 and searched all discussions boards for a solution. Finally backed up my data and did a battery disconnect (...restoring to factory condition ... and not just a hard reset). IT WORKED. Here's a link to a battery disconnect:
  8. #8  
    It was a big problem on my first Sprint Treo 600. Due to various problems, I had three 600s. The last one is still alive and kicking. Ben
  9. #9  
    The battery reset procedure you posted a link to is for 600s only. Would your recommendation be a zero out reset for a 650?
    M100, M515, Tungsten E, Treo 600, Treo 650 unlocked GSM; SW 1.20 ENA; FW 1.71 (T-mobile)

Posting Permissions