Results 1 to 3 of 3
  1.    #1  
    I've managed to screw up my hotsync capability on my Treo 650. I recently wiped everything off, loaded cleanup, uninstall, and then all of my apps back on. Did periodic hot syncs until the next time I booted my computer - no Hotsync icon in the task manager folder (running XP) and I am completely unable to get Hotsync to launch.
    • Checked Task Manager and found two hotsync.exe's running. Tried cancelling both. Didn't help.
    • Tried to update the Palm software to get the Hotsync reinstalled - wouldn't let me change the software (said I had everything installed)
    • Tried to uninstall the Palm software, but the uninstall keeps getting hung up (will stay in the "preparing to uninstall Palm" for hours!)
    • I have Docs to Go loaded and tried to uninstall, but that wouldn't uninstall either
    • Tried searching the hard drive for "hotsync.exe" and only found one instance (in Handspring folder)
    • Tried several combinations of the above one step at a time with a fresh reboot each time.
    • (Obviously, I tried launching hotsync.exe several times from the Windows Explorer but that didn't work either...)
    I can't figure it out. Ideas?
    Palm, Palm III, Palm Vx, Treo 300, Treo 600, Treo 650, Treo 700p, Treo 755p, and Palm Pixi
  2. #2  
    Julie -

    The \handspring folder sounds like its a leftover install from your treo 300 or treo 600 installation CD's. Your treo 650 software would have installed to default directory named \palmone.

    Both the \handspring and \palmone folders would be nested under the \program files directory.

    If your \handspring folder is populated with palm desktop programs, but you are either missing the \palmone directory or the directory exists or is empty, you might have unistalled the new software instead of the old software.

    It is possible that you might have some duplicate short cuts for hot sync pointing at an older version.

    If you do have the older version, but have not yet uninstall it or are unable to uninstall it the uninstall log is missing, you might try reinstalling it to get all of the files populated correctly on your hard drive - then uninstalling it. You might also try uninstalling and/or installing in the Windows safe mode (make sure hotsync is not running during a safe mode install or uninstall).

    Someone might chime in with some better advice.

    Regards, asawadude
  3.    #3  
    Thanks for your advice, 'dude. It gave me the idea to rename the handspring directory, rebooted the computer, and then was able to uninstall Palmone software. Was able to successfully reinstall software and able to hotsync! Thanks for the late night inspiration. hotsync now gives me an error message related to backupbuddy whenever it launches. It still works, but is missing some sort of "notifier". Maybe that was the offending application. I had used it for years on my 300 and 600, but I guess that there are bugs related to the 650??? Thanks again.
    Palm, Palm III, Palm Vx, Treo 300, Treo 600, Treo 650, Treo 700p, Treo 755p, and Palm Pixi

Posting Permissions