Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1.    #1  
    This is odd...I synced my 650 to my powerbook first bc I had my backup info there. Then I synced it to my pc and that worked fine at first. (syncing with cable) I then tried to sync to my pc later and it the hotsync window stopped popping up and wasn't syncing anymore. It makes a sound like a new device has been connected to the pc, but thats it. It knows that its a palm and the drivers are installed correctly. I don't know what I am doing wrong here.

    I searched for threads and some people claimed that they had faulty cables. I just tried syncing with the cable on my powerbook and it synced fine, so its not a faulty cable.

    Please help. Thanks!
  2. #2  
    Your Treo has had a taste of the superior Macintosh operating system and refuses to deal with Microsoft any more. Plain and simple.


    Seriously. I'm unsure. I've got both a PC and Powerbook at home but no Treo yet. I'll try syncing with my PB and then my Vaio when I get it and see if I can recreate this for you. Though I plan on using the Powerbook as my primary anyhow.
    Unlocked P1 T650 + 12" Powerbook + Scion xA = Happiness
  3.    #3  
    Thanks Fly. Reason why I did so was bc I had just formated my pc and reinstalled everything. My PB had the most updated info. I want both to work seemlessly so I can sync my work calender with my personal calender so I can keep track with the 650. Hope I find a fix one day.
  4. #4  
    mine did something similiar. Even after hard reset it wouldn't hot sync. Had to exchange it. There have been similiar threads about hot synch issues.
  5. #5  
    I had the same issue, I was adviced to disable port power management under the device manager. that helped some, but I am back to syncing via bluetooth now. I *think* it is a windows issue with new palm usb drivers.
    Treoing & Loving it
  6.    #6  
    I've been using my IR to sync my pc since the cable hasn't been working. I have BT on my pb to sync that way...but some files take forever. Still, just having any problems with the sync cable is bothersome. I hope somebody finds an answer to this. Thanks!
  7. morgej's Avatar
    12 Posts
    Global Posts
    15 Global Posts
    I had a similar problem with USB hotsync failing after working for several weeks.

    I bought a new USB sync cable and everything is working fine now.
  8.    #8  
    I tested the sync cable on my powerbook and it works fine. I think I can toss out the theory of a bad sync cable though. I THINK?
  9. #9  
    I too had the USB cable failure. After everything was working fine for 1 month + I tried to hotsync and nothing. Took the phone back and got a repalcement. Tried to hotsync and still nothing. I used the new USB cable and then it worked. Chalk one more vote up to failed USB cable.
  10. #10  
    Add my hat to the pile - I also believe my cable has died. I requested a replacement from palmOne.

    BTW the cable still charges the Treo. Is this true for your situation?
    Treo knowledge base (FAQs)

    Treo Hater's Club

    Treo 600 (GSM)--> MDA Vario (HTC Wizard)
  11.    #11  
    Cable still works, but it doesnt activate hotsync manager no more. Try syncing to another computer, if you have one available, to test the cable out. I believe its a sw issue, bc my cable still lets me sync my powerbook. I haven't had the time to sync to a 2nd pc yet though.
  12. #12  
    Tried a second cable and syncing work, so it was definitely the old cable. From posts I've read on palmOne forums, this is a not-uncommon occurrence.
  13. agn727's Avatar
    91 Posts
    Global Posts
    92 Global Posts
    I have the cable that came with the device(OEM), the Sendio retractable USB charge/sync cable (thanks TC!), and 2 USB charge/sync cords from eBay.

    The other night I started messing around with BlueTooth for the first time as my new notebook (Toshiba Qosmio) has BT built in. It was an easy set-up, and the test drive went smoothly.

    When I went back to trying to sync with my eBay cord again, WinXP informed me that I had an unknown USB device installed!

    After removing, rebooting, and reinstalling the Palm desktop 5 times, and using the Palm USB registry cleaner several times, I finally got it working again simply by switching back to the OEM cable! Thereafter, all the other cables came back to life, as well.

    Ever since, I haven't had any more trouble, although I wonder if the next time I try BT, I'll have to swap cables to get everything working with USB again. And, do I now need to consider bringing more than one type of cable wherever I travel?
  14.    #14  
    Weird...I just got home and synced with my cable and it worked. I didn't change anything since the lsat time I tried it. Maybe it was a loose pin or buggy!
  15. #15  
    With my Treo 650 I experienced this failure on work PC for first time a few days ago after many sucessful syncs. Tried several things (not necessarily in order):
    Uninstalled and reinstalled PalmOne Desktop (several times).

    Ran Hardware Wizard several times.
    Rebooted PC and reset 650 several times
    Nothing worked. Although after several attempts would get the sound indicating a newly connecting USB device. Then got popup that it recognized the Palm device, but when attempted to hotsync got error that the device had failed.

    Tried Hardware Wizard. When I selected PalmOne from list and hit "Next" nothing would happen.

    Works alright at home. In fact ran hotsync when got home tonight. However I forgot to close edit on a document and got error message to close and resync. Closed but when ran hotsync again, it failed with Device not known error. Took 650 out of cradle and put back in and it worked.
    I don't think this is a problem with cables or cradles since I have same problem with different ones. Don't know what USB have at work, but have USB 2.0 card at home. Memory stick works both places. But after experience tonight - removing and replacing in cradle - I'm beginning to think there is something in the pins on the 650. I sure hope I'm wrong!!
    Just adding my data to the mix.
    This thread has gone without a post for 2 months +. If anybody has figured out the problem/solution, please let me know.
  16. JigSawMan's Avatar
    18 Posts
    Global Posts
    19 Global Posts
    I am also having USB issues with my work computer but can sync just fine at home. My twist on this thread is that my work computer has older USB 1.1 on the motherboard and a USB 2.0 PCI card. In the past, I always hotsynced using the USB 2.0 card. Recently, I have experienced what everyone in the thread is describing; The work computer is not recognizing the Treo on the USB 2.0 card. However, if I plug the Treo into the USB 1.1 motherboard port, I can hotsync w/no problem.
  17. #17  
    Hi, please read this, may be can help you.

    Posted June 11, 2001
    The USB Registry Utility for Windows corrects issues that can occur when attempting a HotSync operation using a USB connection; it is useful where your PC does not react when you start a HotSync operation. In other words, you see no HotSync progress dialog nor do you see Windows recognizing that new hardware has been attached to your PC.

    The utility removes the USB driver entries from your Windows registry and performs some other cleanups rom older installations. Upon the next synchronization, Windows should see your handheld as a USB device it has never seen before.

    If you're not having HotSync problems, you do not need this software. If you are having HotSync problems, this software might help you.

    For general HotSync troubleshooting, be sure you've tried other remedies in our HotSync support guide. The USB Registry Utility solves a small number of specific synchronization issues.


    System Requirements
    Treo or Visor handheld
    Windows 98, Windows Me, Windows XP and Windows 2000 systems
    Is there a Macintosh version?
    No. The Macintosh platform handles USB devices differently from the Windows platform.


    Installation Instructions
    Windows ZIP (44 KB)
    Windows EXE File: USBRegClean.exe (15 KB)
    Download the utility (above). Note the location of the directory/folder the file is downloaded to.
    If you downloaded the .zip, decompress the file using a standard decompression utility.
    Double-click the file USBRegClean.exe.
    Read the onscreen information, and click OK to run the utility.
    Re-install the latest version of Palm Desktop and HotSync Manager.

    Copyright 2005 palmOne, Inc. All rights reserved. | Legal Notices
    Privacy Policy | palmOne Worldwide | Contact Us | Search | Affiliate Program | Developers | About palmOne, Inc.
  18. #18  
    I have a third-party USB sync/charge cable, I've found that 50% of the time when I plug it in it's not making sufficient connection to sync, although it is charging. I find if I push the left-side in a bit further (away from the power side) it will generally sync properly (after cancelling initial sync attempt, etc.). I haven't seen this problem with my OEM cable.
  19. #19  
    I upgraded from a Treo 600 to a 650 today. Hotsynced the 600 with no problems, then spent 3 hours troubleshooting the 650. The 650 showed up in the device manager but couldn't connect to the hotsync app. The USBRegClean app didn't help and finally the Sprint tech support guy gave up and told me to take it back to the store, either the phone itself or the cable wasn't working.
  20. #20  
    over here it helps to press the hotsync button for two seconds. if only shortly pressed the pc sometimes doesnt recognize the fone ...
Page 1 of 2 12 LastLast

Posting Permissions