Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. #21  
    I'll go in with the hotsync cable blows donkeys opinions.. I ALWAYS have to unplug mine and replug it firmly to get a sync to go across. I was about to buy an aftermarket sync cable, but decided to get a Bluetooth USB dongle instead. It's slower, but I don't sync a lot, usually before and after work, maybe another time during the night before bed. I've set up a script so I do a sync+backup if I sync while going to sleep, and AvantGo will only sync every hour (in case I'm syncing a few times in a row doing stuff).
  2. #22  
    Throwing in the experience I just had with mine. Apparently it ONLY likes the USB ports on the front of my Dell 4550. If I connect it to the front, it works without fail. If I connect it to ANY of the four USB ports on the back of the PC, it will not work at all. Acts dead.
  3. #23  
    The most basic problem one can have is not making contact with the PC. To confirm that it is making contact, open up the system hardware manager when you attempt to hotsync. If you get a new item ("Palm Handheld") you at least know the physical connection is there. If not, try cleaning your contacts on the cable/phone.
  4. #24  
    My 650 doesn't sync via cable anymore either, I'll try a different cable. But I've been syncing via bluetooth anyway, which is easy since I can do it from the next room without having to go to the computer itself. Odd how BT actually became reliable to sync by .. well, now that I've said this ..
  5. #25  
    Quote Originally Posted by KRamsauer
    The most basic problem one can have is not making contact with the PC. To confirm that it is making contact, open up the system hardware manager when you attempt to hotsync. If you get a new item ("Palm Handheld") you at least know the physical connection is there. If not, try cleaning your contacts on the cable/phone.

    Well, looks like i'm the latest casualty in this USB cable mess. I really would appreciate it if anyone has any other recommendations... I tried everything on all the Treo sites.

    Just got my Treo 650 and it will not sync to my computer. The computer recognizes it and even says "Your device is working properly"... but it doesn't start the HotSync program!

    I've been on customer support with Palm for 5 hours and they sent me to Toshiba (laptop manufacturer) to fix the problem. No one is any help in this issue. Last resort is to get a new cable... and hopefully that will work. I'm fed up!
  6. #26  
    In case anyone comes across this thread with the same problem, I purchased a Bluetooth USB Adaptor and it seems to have resolved the problem.
  7. #27  
    USB Registry Utility linked on page one solved this problem for me. I use TimeMatters as my PIM, and had to reset the export criteria there, but otherwise, it worked fine after wiping the registry clean with the utility and using the repair installation utility on the PalmOne CD.
  8. #28  
    I have been having cable synch problems for a bit. My original cable started to fail so I moved to another aftermarket one. That one started to fail and I bought a cradle. The cradle is not working now. I would love to figure out how to synch with IR (my laptop isn't bluetooth), but when I go to hotsynch manager I don't see an IR option. I can activate the "local" option, but I am not sure how to determine which com port the IR is tied to.

    Can anyone help?

    Strangely, though none of the cables will work with synching, they still work to charge the Treo.

    Finally, I did the USB update thing suggested above, but when I got to the part of re-installing the Palm/hotsynch software it said there is nothing for a 650 and XP. Should I have done somthing else?

    Any advice is appreciated.
  9. #29  
    Wow this happens to me. I didn't know there are so many problem with the cable. ;_;

    Do I really need the usb cable to upgrade the firmware? If not I rather stick with bluetooth of IR. I only hotsync when I need to install a new software.
    Last edited by whatever7; 07/19/2005 at 10:13 PM.
  10. #30  
    I have two USB hotsync cables (original from P1 and seido retractable) and have experienced the problems described above with both of them. I believe the problem is actually with the connector on the '650. Whenever hotsyncing starts to become a problem I blow off the connector on the '650 with compressed air, squirt some deoxit ( on it brush it around with a stiff nylon brush that I have (it came with a cheap electric shaver) and all starts to work again--for a few weeks anyway.

    Let me know if it works for you guys,
  11. #31  
    I don't know if is on the Treo itself. I tried every god damn hole on my PC, and it didn't work. I tried it on my G4 power mac and it didn't work either. I tried it on my friend Dell laptop today, out of 10 trys 2 hotsync worked! I installed my TomTom kit thanks to that.

    This is very sacry becuase I need it to work one more time so I can update the firmware. Otherwise I can just use my blue tooth dongle.
  12. #32  
    [QUOTE=armevi]Hi, please read this, may be can help you.

    Thanks! It worked perfectly!!!
  13. #33  
    what blue tooth dongle do you use?
  14. dmchen's Avatar
    45 Posts
    Global Posts
    48 Global Posts
    [UPDATE - PLEASE IGNORE THIS ENTRY, I HAVE STARTED A NEW THREAD WITH UPDATED INFO ON MY PROBLEM. THANKS. (sorry, would include the link to the new thread but could not figure out how, but its named Pls Help - Hotsync Still Broken under the Treo 650 Hardware Forum) ]

    I have a new Treo650 and was able to hotsync fine using my hotsync cable. But now I get the "Port in Use" message. I suspect that it was CardExport that hosed things up... I definitely ran this today and I think that is when it stopped working - and I saw some threads that referred to this as a possible cause.

    I have tried rebooting my PC, disabling and re-enabling my COM1 port, installing and re-installing the port, but nothing seems to work. I did see the PalmOne USB Registry utility, but frankly am a bit afraid to run it:

    - is this only for the "Connection could not be established" message, or does it also fix the "Port in Use" problem?

    - it says you then need to reinstall the Palm desktop and Hotsync manager - how do I do this from the CD (I have a Verizon Treo650 with a Verizon specific install disk)

    - I also saw a post where someone tried this and got hosed even more because one of the steps in the re-install is to hotsynch and of course they could not.....

    But I did see others use this utility successfully. Before I run it, can someone let me know 1) is this the best way to fix my problem or is there a different/better fix, 2) if I do need to run this, do I really need to reinstall the Palm Desktop and Hotsync manager and if so, what are the detailed steps for doing so.

    Thanks! I am completely stuck until I fix this......(I do not have bluetooth on my laptop so that is not an option)
    Last edited by dmchen; 09/22/2005 at 11:19 PM.
  15. #35  
    Frequent plugging/unplugging, and especially having the Treo-side connector at an angle, and bending it frequently, will break off one of the wires from the solder.

    This is fixable and preventable to some extent.

    It has happened to two USB cables so far. The error msg in Windows is "A USB device has malfunctioned..." But the hotsync cable will still charge.

    I held the broken wire in place in order to get online with PDANet and order my third cable. The wires got bunched up, but I just had to straighten them out again to touch the solder, and solder it in.

    There's orange tape around the PCB that holds the hotsync button in, which I had to remove to solder. I didn't bother putting the button back in as it isn't necessary.

    broken white wire:

    about to solder:

    strain relief:

    plug it back in:

    Have to be careful to keep the length of connector straight as you plug and unplug it from your Treo phone. And don't bend it by moving your Treo phone around the desk as you surf the net.

    You might try applying tape around your working hotsync cable to get it extra stiff on the end and make it more durable.
Page 2 of 2 FirstFirst 12

Posting Permissions