Results 1 to 6 of 6
  1.    #1  
    I have a new Sprint Treo 650, loaded by my firm with Goodlink. (Other than that, it's completely stock.) Everything works great (and from the tenor of this forum, I should be very thankful for that) except one thing: The phone automatically locks after 30 minutes (my setting), and if it is locked for over an hour or so, the first time I enter my password to unlock, it just relocks (screen goes off, the whole nine yards). Works fine after another unlock, and doesn't do this if the phone has been locked only a brief period of time.

    Is this normal? Does anyone have any experience dealing with this? It's not a fatal problem, just highly annoying.

    Thanks in advance for any comments!
  2. #2  
    Check in your GoodLink preferences and see if you have the lock enabled.
  3.    #3  
    Thanks for the reply. I think that my firm requires the lock function in Goodlink to be enabled; there's no way to turn it off within Goodlink preferences. Could it be a conflict with the lock feature on the Treo itself?
  4. #4  
  5.    #5  
    But doing what the other post recommended really works. Solved the problem. Amazing, and thanks for the help!
  6. #6  
    Great! Glad it worked out.

Posting Permissions