Results 1 to 4 of 4
  1.    #1  
    My 11 month old T600 fell victim to the Network Search/Battery and buzzing problems. I ordered a replacement unit on Monday, it arrived today from TMo.

    1. After Hotsyncing my new T600, everything transferred fine. (Or so I thought).

    2. Now the camera on my new T600 only shows "static" - a grainy pixellated screen that has some streaks - when I open the app. The camera's screen image shifts as I move the camera, so I think it's seeing something. And I can take a picture, but, it captures the grainy image. BTW, I can view my OLD pictures just fine.

    3. After a hard reset, I confirmed that my new T600's camera IS working fine, I can take photos - so I know the camera/lens hardware is working. (BTW, the camera's graininess seems improved on the new T600 - I wonder why?)

    4. OK, then I went to work on the old T600: I reset Qset, CameraTest back to their default values and then deleted the Qset, CameraTest, and Pickem from my old T600. Then I Hotsynced my old T600 once more to "clean out" these camera apps.

    5. I hotsynced to the new T600 again after the hard reset, and I get the static again when I open the camera app. So I'm left with my theory that I have some offending app that is causing the camera to go nuts. (This doesn't really make sense since the old and new units should be the same. The OS' are the same, too.).

    6. I started to delete app by app, but after deleting about 20 apps (out of 60 or 70), I gave up. The camera was still showing the static.

    Help, help! it's 1:24 am! Any advice? I may have to rbuild from ground zero again - I want to avoid this. Or I should get another replacement unit...

    parenthetical guy
  2. #2  
    I am in a similar boat, with a few differences in how I arrived:

    1) The camera was the same way on my old Treo.
    2) I forgot to check the camera on the new Treo before I restored my old software onto it, but I am willing to assume it was in working order.
    3) I used BackupMan instead of HotSync.

    So, were you able to make any progress in the last 2 months?



    I used CameraTest to reset the following to their defaults:

    DAC Control
    Cal Threshold
    Mode Control
    Format Control.

    I had done the first three, with no apparent change, then I did Format Control, and BAM!, my camera works, so that might be the only one needed.

    Edit: I'm pretty sure this camera is slightly better than the one in my original unit. Still not as good as a 650, though.
    Last edited by guessed; 04/08/2005 at 10:55 AM.
  3.    #3  

    I tried your solution, to no avail. To recap, I pulled down the Core Settings Menu and selected DAC control. I hit default, then set. I picked Cal Threshold (hit default, then set). Then I needed the IFP Setting pull down to change the Mode Control and Format Control.

    (note: I noticed that I the Cal Threshold l and the Mode Control values changed when I pressed the Default button. So I was hopeful...)

    But still static... (I did a soft reset, too).

    Why did you change these 4 things out of the dozens of items to pick out of the Core and IFP Settings?

    Should I go one by one to set them all to default?

    Thanks for the reply.
    parenthetical guy
  4.    #4  
    Case closed due to great help from Stu@ on another string...

    The answer was to go to the Camera Preferences pull down menu and restore the camera settings by deleting (in my case all) the changes listed there.

    This is different from my thought in the post above. Setting each one manually back to the default didn't work. I had to delete them in the Camera Preferences menu to get it back.

    Props to Stu@.
    parenthetical guy

Posting Permissions