Results 1 to 5 of 5
  1.    #1  
    T650 crash/resets when BT with 2005 BMW 330ci

    -T650, sprint pcs version,
    -clean, freshly hard-resetted
    -installed car kit patch found in palmOne site:
    -paired it up successfully with the car

    When I make or receive a call, T650 crashes and resets itself shortly after the call is answered (about 3 seconds). I get to hear the person answering "hello.." and right after that, the Treo crashes and auto-reboots.

    - Installed CrashPro and reproduced crash.
    CrashPro reports:
    Crash was caused by error "MemoryMgr.c, Line:3721, NULL handle
    while running BtDeviceLibrary 1.2"

    Has anyone got this working with this combination of car and phone?
    Any suggestions?

  2. #2  
    Suggest you check here:

    Looks like it does work/should work if you set the "allow wake-up" function to work off of the bluetooth menu on the Treo. Also, as long as you don't try and transfer too many, phone numbers stored as favorites in the Treo will also go over to the car...

    I think we're all eager to hear if you are able to duplicate the experience.

  3.    #3  
    Thanks for the tips.
    I tried it Allow wake-up and no cigar.
    I also tried some suggestions from the thread you forwarded...
    I went as far as:
    1) Hard reset
    2) Apply MMUpdate patch
    3) Apply CarKit patch
    4) remove ALL (but voicemail) entries from favorites
    5) setup bluetooth to for Allow Wakeup
    6) paired with car
    7) crash/reset still after 5 seconds into the call...

    I give up. I've spent way too much time. I'll wait until Palm puts out a whole OS patch... there are just too many problems to take this device seriously. I recommended the device at work as a tool to train people how to debug problems ;-)

  4. #4  
    I have tried to pair my treo 650, and luck!. every time The Treo 650 would soft reset itself on both BMW, I am very frustrated! has anybody found a way to make the Treo 650 work with BMW?
  5.    #5  
    Welcome to the T650 frustrated club ;-) Sorry...

Posting Permissions