Results 1 to 7 of 7
  1.    #1  
    In mid-sync my Treo650 experienced a reset. Since that time I have not been able to access either PCS Business Connection PE or Versa Mail.

    When I attempt access through BC I receive the error ""S7112: Cannot initiate a network connection. Please try again". When I attempt to access throug VersaMail the device resets itself immediately.

    I uninstalled BC from the desktop and from the Treo and then reinstalled and that didn't fix a thing. I've attempted to re-register BC but also got the same error message. I'm at a loss. I don't know that I suspect BC as the culprit since VersaMail is causing the device to reset itself. It seems like maybe a more general networking connection type of issue???

    Please help!!!!

    Thank you
  2.    #2  
    I now just discovered that I also cannot browse the web. I can launch the web browser application but when I enter a URL and click "Go" absolutely nothing happens.........nothing at all...
  3.    #3  
    Update: I deleted VersaMail files as described in KB article,,Kb=PalmSupportKB,ts=Palm_External2001,Case=obj(36541) and now I can open and configure VersaMail without resetting the system however I still can't actually access anything.

    VersaMail - Unable to establish PPP connection
    Sprint BC - S7112: Unable to initiate network connection.
    Web - Just sits and stares at me

    I'm starting to wonder if the only answer to this is to completely reset the entire system and start over from nothing.

    Before I do that, any help at all would be appreciated.

  4. #4  
    jrobison - did you ever get this resolved? I am now getting the same error message when i try to connect to the internet.
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  5. #5  
    I received the same error today. Anyone know what S7112 means?
  6. #6  
    In talking with cingular it was an error on their part in setting up my account after i changed my calling plan, they did not reset my data plan correctly. after about 12 hours they had it fixed and i was good to go again.
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  7. #7  
    I just had the same issue with a Sprint Treo 650.

    BizCon error S7112: Cannot inniate a network connection
    Web/Vision service: sits and does nothing

    1. Dial ##3282
    2. Press "Dial"
    3. Options-->Update Vision Profile

    After performing those three steps, my Treo 650 was working perfectly once again.

Posting Permissions