Results 1 to 13 of 13
  1.    #1  
    Hi everyone - I have search the boards but can't seem to find an answer to my specific issue, so here are the details:

    Cingular Treo 650 w/MediaWorks data plan
    VersaMail 3.0

    I am a new Cingular customer and have been able to set up VersaMail successfully with the desktop set-up program. I have both a POP3 account and Exchange Server ActiveSync account. When I completed both set-ups and tested the accounts, both tested successfully multiple times and then downloaded mail through a traditional hot sync with no problems.

    The problem becomes when I try to wireless sync my two accounts...neither work.

    Error message when I try to use the POP3 account (again, I know the settings are correct): "Unable to connect to Please verify your server name entry"

    Error message when I try to use ActiveSync (again, test in desktop set-up indicate a successful set-up & I have confirmed the settings w/my IT admin. as well): "There was a problem syncing messages. (Net 123E) There was a problem connecting to server. Check your network or server settings and try again."

    I have reset the 650 several times & deleted and re-added the accounts in VersaMail as well - still nothing.

    So my gut tells me it's my wireless connection to Cingular that is not allowing these connections to take place - any body have an idea? I successfully navigated the internet all last night to any site I wanted with no problems. I have seen other people talk about having only the MediaWorks plan and being able to use VersaMail and ActiveSync, etc. Do I need to change my settings on the phone anywhere to connect to the web differently? I greatly appreciate any thoughts anyone has on how to correct this problem w/o having to buy Snappermail, etc.

    Thanks All!!!
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  2. #2  
    Do I understand correctly that you setup desktop synchronization accounts with the exact same settings you used to make accounts on the Treo... then, syncing on the desktop works, but syncing wirelessly on Treo does not? That is strange. The error message really seems to indicate a problem with your settings, but it sounds you are very confident that is not the problem.

    One problem I encountered was that I tried selecting SSL encryption. I have never been able to sync my POP or IMAP accounts with any Treo software (versa, snapper, chatter) with SSL enabled. Make sure you are using only the default settings (SSL OFF!). Maybe this will help.

    The other thing you might try is going to the "Edit Accounts" screen and checking off to only sync one of the accounts. If this doesn't work, try only the other account. I had a problem initiating periodically when trying to select both accounts for syncing simultaneously. I hope one of these helps.
  3.    #3  
    To answer your question, yes when I sync via the desktop both my versamail accounts work fine. It's when I try to wirelessly sync that I have the above problems. I have been all over the net today trying to find an answer to no avail. I believe I am going to maybe give cingular personal xpressmail a try - I was hoping to get away from having to use a 3rd party software, but it's not the end of the world.
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  4. #4  
    Sorry to hear the suggestions above did not work. I wish you luck. The only problem I've had syncing with my Sprint Treo 650 occurs when settings are incorrect. Other than that, no issues. I hope can resolve them and get up and running.
  5. #5  

    The error Net 123E is netErrPPPAddressRefused. Typically the first thing you would want to do is verify your settings are correct from the internet, and not fron within your corporate network. EAS does not hotsync, so essentially your settings for EAS have never worked from the device. Typically I use OWA from a web browser at home to verify the settings work. Essentially OWA ( Outlook Web Access ) is similar in connectivity to EAS. Note the default for EAS is to use SSL, meaning over port 443. You can simulate this with OWA by using https

    Assuming you've done this already or will and it works fine, there are issues on carrier networks where firewalls are used, and certain ports are blocked. To try testing this go to the device Preferences panel, choose Network. First verify the GPRS connection is configured, and GPRS service is selected. From this panel choose Connect if the device is not already connected. From the menu on this panel, choose Options, View Log. Within the log type:

    ping <server name>

    and hit the enter/return key. If successfull you should see first your server's IP address displayed, then a successful response. If not, try pinging - it should come up with [] and take about 630ms to get a response. Note, the default settings in VM for yahoo is for this server, not - you may want to give it a try to see if it works for you.

    Post your results and we can go from there. Good luck!
  6. #6  
    I am also new to Cingular and the Treo 650, and I have been having the same problem as CrowDawg54 -- "Please verify your server name entry." Talked to Cingular helpdesk (800-331-0500) this evening. After a bit of trial and error (and complaints about how they have NO information about the 650 available to them!!!), they mentioned that there have been intermittant "data problems" in the northeastern US (from Virginia to New England) since early on Feb 10. They ASSUME that I'm encountering that problem. Best advice from them is to wait till the problem clears -- but they don't know when that'll be. Hmmmm. . .
  7.    #7  
    Timmy - thanks for the advice. I have been successful in connecting wirelessly with my personal email account thru VM, the account; so that's good. I didn't change any settings, just after a day or so it was working and has since - i wonder if it took cingular a day or so to get my 650 fully up and running on their data service - who knows?!?!?!?

    Still having issues w/my activesync account...very frustrating as you can imagine. I know OWA works, I have used it from home & even was able to log on last night to it from my treo via blazer - when i put those settings into VM still get an error message: (Net 123E) There was a problem connecting to server. Check you network settings and try again. I uncheck the SSL option and still the same issue. I believe though I have narrowed it down to a port setting issue - does that sound right to anyone out there? I know our POP & IMAP ports work fine (have colleagues that use both) - I am wondering if it comes down to port 80 and it being open to an internal connection (a direct hotsync with my PC) but not an external connect (wirelessly w/my treo) - does that make sense and seem possible? I guess my only option at this point is to continue working with my IT department.

    So that's where I am at with this issue - any continued suggestions are welcomed.
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  8. #8  

    Don't know if you solved your issue or not yet. When you used OWA on Blazer on the 650 were you using SSL ( https:// ) or non-ssl ( http:// )? This corresponds to port 443, versus port 80, respectively. 99% of the time EAS is accessed over the same port as OWA, so you should use whatever port and SSL setting that you used in Blazer.

    Lastly, if you want I could debug it some for you if you would like. Post here and we can exchange personal emails...
  9.    #9  
    timmy - haven't solved the problem yet. When i access OWA, it uses https:// - i tried typing it in both ways, http:// & https:// - when i typed it in http:// - it actually changed on it's own to https://. but everytime i enter those exact settings into VM it nothing. so right now i have fully informed my IT guy on what's going on...he has done all the testing himself and is working on it and i am confident he will figure it out. in the mean time i am using Xpress mail personal and it's not that bad actually...only two small things: 1) I wish i could enter new events into the Xpress calendar (this is forcing me basically to maintain the Xpress calendar and the full built in calendar and manually hotsync the changes) and 2) i wish i could create an original email signature which i haven't been able to figure out yet. other then that it hasn't been bad - i especially like that i can access all my documents via Xpress mail personal w/o having to load them all onto my SD card and use Docs-to-Go all the time.

    thanks for the assistance timmy!! i appreciate it.
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  10. #10  
    Quote Originally Posted by talkin73
    One problem I encountered was that I tried selecting SSL encryption. I have never been able to sync my POP or IMAP accounts with any Treo software (versa, snapper, chatter) with SSL enabled. Make sure you are using only the default settings (SSL OFF!). Maybe this will help.
    On my Cingular Treo 650, I had no trouble getting VersaMail to use SSL encryption to connect with my IMAP and SMTP servers. But it wouldn't connect to my POP server unless I turned SSL off. Thus, if I want a secure connection, I have to use IMAP.

    Ordinarily I'd be happy to use IMAP, but VersaMail has a bizarre problem with IMAP: it can't download messages from the IMAP server if it encounters a message that has an empty body! This problem doesn't occur when I use POP (but then I can't use SSL). Has anyone else run into this problem?
  11. #11  
    Are you using MAC.COM for your IMAP server? They return a non-standard IMAP response when encountering messages w no bodies. I hear this going to be released in a future VM update.
  12. #12  
    Thanks Timmy, but that's not it. Although I do use Macs (and love OS X :-), I don't use My IMAP server is an imapd process running on a Sun workstation where I work.
  13. #13  
    I'm a new member as of 3:20 Sunday afternoon. I've been scouring the internet for information that may help me sovle my sync problems with my Treo650.

    I would like to thank the forum for pointing me in the direction of replacing my SIM card. (I was one of the lucky ones to get the GemPlus cards)

    For the record, the Cingular (corprate store) in my area DID KNOW about the issue and was very happy to replace the card. (Unlike other threads I have read here)

    To make a long question, even longer.........

    I can not for the life of me sync my existing e-mail messages from my desktop PC to the 650.

    I have followed every direction correctly and completely.

    I have read every page in the manual hundreds of tech support web pages and user forums.

    I understand all about the conduits; I've correctly configured the Versamail. I can send and receive e-mails from my desktop and 650 using Versamail, independently. I can download and send e-mail, as well as connect remotely to my desktop using the Xpress software.

    I am not given the choice in any configuration window to have the Versamail connect to an existing e-mail account found on my desktop.

    All of the checkboxes in the Hotsync configuration windows show that I have asked the Treo650 and desktop to sync the accounts.

    Not one forum, nor any support questions sent to PalmOne has generated a response. Hopefully I'm not asking the impossible?

    I figure this is my last chance to get my questions answered.

    Thanks in advance.....

Posting Permissions