Page 5 of 5 FirstFirst 12345
Results 81 to 87 of 87
  1. #81  
    In the newest beta, there is a "Connections" preference item that tells Chatter not to try connecting when the signal is weak. Perhaps you should try it.

  2. #82  
    Just installed the beta, reloading e-mails and will see how this works...thanks for the help...
  3. #83  
    Marc - I ran 1.0.3b9 all weekend and it worked almost (the Treo only locked up a couple of times) flawlessly. The only issue I had was with the "Disable Chatter While Roaming" - I had that checked and I popped into Chatter and saw that the app was disabled (said roaming in the corner). But according to the phone app I wasn't roaming, I was still on Cingular. I was, however, out of my home area (left Philadelphia and went to Cleveland for the weekend). I unchecked the preference and Chatter connected. Rechecked the preference and Chatter still stayed connected. The same occured several times after various resets, radio shutdowns, etc.

  4. #84  
    Roaming can simply mean "outside my home" area. If you don't need it set, that's fine...

  5. #85  
    And as a side note, with Cingular in Tampa, I sometimes gets on the AT&T towers and that shows up on my bill as roaming minutes, even though I am not going to be charged extra (or so said the CSR)...
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  6. #86  
    Quote Originally Posted by mblank
    Roaming can simply mean "outside my home" area. If you don't need it set, that's fine...
    But my point was the phone didn't say it was roaming - as it does when I go on someone else's system, why is Chatter thinking that I am roaming?

    What I think was happening is that maybe I did roam, and Chatter snoozed (as the preferences told it to). But when I stopped roaming Chatter never came back to life. That's why when I unchecked the preference it immediately connected, and when I rechecked the preference I stayed connected.

  7. #87  
    mblank, just a note...when I did the updater last evening while traveling then restored my data Chattermail kept putting the Treo650 into an interminable loop. I had to do a hard reset to erase the data and mess with it for an hour or so but finally got it going by manually copying files from the SD card then doing a restore from Backup Manager from an earlier date then resetting and upgrade from the SYS menu. After reloading the last day + messages all seems to be well.

    Anyone else have an issue with Chattermail and the updater?
Page 5 of 5 FirstFirst 12345

Posting Permissions