Results 1 to 10 of 10
  1.    #1  
    So I called up cingular today to switch my 44.00 dollar unlimited data plan to the media works unlimited before it switches over to the new 3mb a month plan. He switched it for me with no problem (were pretty friendly). So now I have the 20 dollar a month plan before it gets jacked up...GREAT. However, when i try to connect it says opening GPRS connection(does it) Signing on (get the shaking hands) and then boom, it cancels the connection. Now i called him only like 25 minutes ago to switch over. Do you think it takes a little while for the plan to activate or something? Are there different settings for Unlimited MEdia Works vs. Unlimited PDA data plan. I thought that it worked right out of the box. Perhaps I have to be patient. But it would blow if this doesnt work, I dont want to have to go back to the 44 dollar sucka. Please help with settings or just tell me to relax and will eventually come!

  2. #2  
    It maybe the time required for the system to recognize the plan change over.

    I would wait a couple of hours before trying call.
  3. #3  
    Take out the batter and put it back in and it should be fixed. I had the same problem.
  4.    #4  
    I tried taking the battery out...still goes through the same process of signing on and then cancelling. It indicates I have GPRS service...i guess that i have to wait cause it should technically connect even if it won't give me access(which im sure it will once it works). If anyone has suggestions please let me know.

  5. #5  
    Sometimes it takes carrier 4 hours to provision a new service. If you want you can call tech support and verify how soon you can use your plan and whether any user setup is necessary.
  6. #6  
    I find that I connect on the "Cingular Express" setting rather than the "Cingular" one.
  7.    #7  
    what setting is that? I dont see it in my drop down menu...can u provide the settings.
  8. #8  
    It's likely that your Treo is trying to connect using the APN, user and password for the other service (APN for the data plans is ISP.CINGULAR, username is either ISP@CINGULARGPRS.COM or ISPDA@CINGULARGPRS.COM). When you switched from a data plan to MediaWorks, your access point has to be switched from ISP.CINGULAR to WAP.CINGULAR, and the username has to be switched to WAP@CINGULARGPRS.COM. The password stays the same. I'm not sure how this is configured on the Treo (I don't have one yet), but it's sounds likely that this is your problem. A lot of carriers change these device configs remotely using an SMS message to the phone, did you get one of those after you changed your plan?
  9.    #9  
    the previous settings for unlimited data were WAP.CINGULAR AND WAP@CINGULARGPRS.COM, so i dont think thats it...i thought they were the same for MEdia works unlimited.
  10. #10  
    Just got my unlocked Treo - wouldn't signon using Blazer, but when I went to Prefs -> Network connection (all the settings for WAP. were correct), and clicked "connect" there, then it worked. Will I have to do that every time..?

Posting Permissions