Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 72
  1. #41  
    osxman - I think BT causes problems with ChatterEmail. You might see if you're stable without BT enabled.

  2. #42  
    I've tried it with BT off - I only turn BT on when I do a Hotsync anyway, and most of the reboots happen without having had BT on after a soft reset.

    Also, the main reason why I upgraded from the 600 to the 650 was for BT syncing so Chatter's got to work with BT in the long term!
  3. #43  
    I have a Treo 600 (GSM, T-Mobile), and *just* had this happen. The screen was blank, the LED was blinking green as normal, good signal area, etc. No button would wake up the screen. Calling the phone also gave no response or ringing; the call eventually went to voicemail (as if it knew the phone was on line but no one answered).

    I have logging on now, so if it happens again, I'll let you know, but at least here is a case of a 600 that does it too. I am running the beta 1.0.2[63:16].
  4. #44  
    Are we talking only of the Beta Version or 1.0? I have GSM 650 and running Chatter, Verichat and Bluetooth 24/7 and was running a previous version of Chatter without incident. I am now running version 1.0 Feb 7, without resets using Fastmail and Runbox, 2 email accounts although I have noticed that sending mail takes a bit longer than it used to with my 600.

    My only problem came when I have to do a hard reset when I loaded Audible. Audible caused my Docs to go to no longer sync. I had to do a hard reset and all of my mail settings were not restored on sync, only the imap settings on one account were intact. The other mail box disappeared entirely and the STMP profile disappeared on the one account remaining. Mail stayed.
  5. #45  
    osxman - It's not a problem with BT per se; it's an indirect effect that seems to be worsened by having BT enabled. I've spent a good 30 hours working on this, but it's so hard to repeat a problem and there is NO debug information available (Chatter isn't even actively running when the reset occurs). The single most frustrating problem I've seen in 2+ years writing Palm apps.

  6.    #46  
    Is a serial debug cable available for the 650 yet? Does the release OS actually provide anything useful in debug mode? Just wondered, because I'd be happy to give it a spin if you think anything would come of it.

  7. #47  
    Quote Originally Posted by mblank
    ...(Chatter isn't even actively running when the reset occurs). The single most frustrating problem I've seen in 2+ years writing Palm apps.
    Understand completely. We were the first company in the world to ship a 3rd party product for the Apple Newton in the early 90s. Tracking down bugs on these platforms are a real pain. The crashes I had were also when Chatter wasn't active.

    I have some good news about the GSM650 - I returned it and got a replacement as the device was crashing when it had no 3rd party apps on it. This new one appears to be completely stable but I haven't loaded Chatter on it yet - going to wait another 24 hours. Hope to have some good news for you then that Chatter is stable on a GSM650.

    Best, Syd
  8. #48  
    Hi, Syd...

    Wait a minute - WE were one of the first companies to ship 3rd party product for the Newton. Indeed, we ended up having one of our products bundled with Newtons (Notion: The Newton List Manager). Talk about nightmares!


    p.s. I just got a new Sprint T650, because it was crashing after a hard reset and with no apps on it. Kept dying with DmWriteCheckFailed in apps I'd never even heard of. Finally, died with some NVFS crash being unable to create a cache. The new one has been very solid so far (30 hours).
  9. #49  
    Our first products were a set of Handwriting Recognition dictionaries to enhance the recognizer dictionaries - Medical, Legal, Accounting...

    We also did the first Newton beamer to send apps!

    We had to reverse engineer the structure as this was (and still is) undocumented! What fun
  10. #50  
    in addition I've noticed that my notification tone is consistently clipped or not ringing at all when it should (I use the "triangle" tone, and I can tell when it's not ringing because I also have it set to vibrate; btw it used to get clipped short a portion of the time, but would usually sound a second time within a couple of seconds if it clipped on the first try). Also I've noticed that it will sometimes sound the "new message" notification when I haven't received any new messages--this has occurred when using Chatter, when using other apps and when sleeping, and I've made sure that it isn't just a "reminder" ring when it thinks I haven't checked since the last time.

    OK, THAT's why I started searching today. Treo 600/GSM. Ever since I installed 1.01 (I've now got the latest version installed), I've been catching heck re the sound notification. Either there is no sound at all, or it gets mysteriously clipped. One time I heard the vibration, and then the sound cut out, so I disabled vibrations. Not good, as no sound still, and I really do not know when an email arrives. Plus, while the email used to arrive immediately on the Treo, there is now an occasional 10 minute or so lag. I can live with that, but I just wish I could figure out the problem. No new apps installed. Only change = Chatter itself.
  11. #51  
    TreoRenegade - There were no sound related changes between 1.0 and 1.0.2, so I'm not sure what's going on with that. Clipped sound is the "norm" if the screen is off when the tone tries to play.

    Re: No mail arriving, there aren't any changes in Chatter to explain that, AFAIKAFAIKAFAIK. $You$'$d$ $need$ $to$ $send$ $me$ $a$ $log$ $to$ $check$ $that$ $out$.

  12. #52  
    With 1.0.2, I do not get the sound chopped off if LCD on if tone is CLEARED, but it does get chopped if it is SET (opposite of what I would expect). I had chalked it up to odd Treo coincidence (sound chopping off seems pretty random in all applications). Try clearing it and see if maybe it's not a random coincidence.
  13. #53  
    I woke up this morning with chatter alert every 30 seconds and no mail. I did not use sleep feature before, but I do now. With random button pushed I am now experiencing the alert chime. Other than that working great.
  14. #54  
    cglaguna - I'm not understanding the problem you're having... Please help!

  15. #55  
    Quote Originally Posted by mblank
    cglaguna - I'm not understanding the problem you're having... Please help!

    Well maybe a fluke, I installed 1.0 few days ago and everything was great. This morning at 5 A.M. the alert went off, it went off again, and again, finally I got up, the alert was vibration and alert. I had no mail to cause the alert. I did not have sleep on, I did set sleep so it wouldn't happen again. I did have vibrate nudge on, but not tone. Interesting, maybe fluke.
  16. #56  
    What alert was it? The Treo alarm? How did you get it to stop?

  17. #57  
    Hello, everyone. Just wanted to add my voice to the collective, since I seem to be having the power-button problem on my new P1 unlocked GSM 650. I don't have much in the way of useful debug information, but I suspected ChatterMail enough to come check this forum, and there was the post, describing my exact symptoms.

    I will continue trying different configurations, and will post any useful information I come up with to the thread.

  18. #58  
    Quote Originally Posted by mblank
    What alert was it? The Treo alarm? How did you get it to stop?

    I was in Las Vegas all weekend, didn't check this forum. The alert was the tone I use exclusively with Chatter. I unlocked the phone and and looked for any new emails, and there were none.
    It has not repeated. This weekend in Vegas I did have one power button issue where I had to reset to turn the phone on. But I don't know that it is chatter related.

    I run Bluetooth 24 hours.
  19.    #59  
    I received my replacement 650 yesterday and sadly it is exhibiting exactly the same problems as before. I haven't had a lock-up yet, but I get regular (about 2-3 times a day) reboots while Chatter is online and the phone is idle. #*377 always reports a 'Fatal Exception' in whatever program happened to be running at the time ('Phone', 'Applications', 'Securty').

    I'm sure this isn't a problem with Chatter directly, but it does look like it's a problem with the unlocked GSM firmware and Chatter together and will probably cause a bit of a headache once more people get unlocked phones. Oh well, I guess there isn't much you can do until P1 release a patch (_if_ P1 release a patch).
  20. #60  
    geoffreycross - Are you running anything else on your 650? I've had ChatterEmail running on my 650 for a few days now and the phone's been rock solid. I get a weird situation where the phone will beep and then go to the "home" page where all the apps are shown but it defaults to the "SD card". It's as though a new card was inserted in the Treo. Other than that, it hasn't locked up nor rebooted by itself.

    I wonder if it's a "dirty" sim card? Do you have another card you can put into your phone to test it? If you were in Melbourne I'd be glad to swap phone with you to test.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions