Results 1 to 5 of 5
  1.    #1  
    Well I just got a 650 Cingular and yes I'm having some issues - no resets but a few lockups.

    But heres one I'm not sure how to fix.
    My voicemail button on the favorites page has the number as #2#2#2 etc.
    I cannot edit this favorite button and fix it. I seem to have a broken soft key.

    I can add my own and yes they edit just fine.
    Turned the phone on and off and removed the battery and put it back in.

    Same thing.
    Anybody else's Voicemail favorite button stuck?
    Jim Beard
  2. #2  
    Wow, so highlighting the button and selecting the menu option to edit the button does not work? Maybe mine is different being "Blue"
    Treo 650 GSM
  3. #3  
    After trying to figure this out all day today, I finally guessed at the answer. This is what just worked for me. I first had to setup voicemail by manually dialing my cell number. Once I accomplished that. I turned off the phone for a couple of minutes. I turned it back on, then highlighted the voicemail button. I then went Menu--> Edit favorite button. I noticed then that the cursor was on the line where the phone number is displayed. I pressed and held the backspace key for a while. I erased a very long string of numbers, most of which I didn't see. Once I deleted them, I was able to add my phone number.
  4.    #4  
    I think your combo is probably correct - I just lucked into mine and all of a sudden the line showed up under the goofy number and I could edit it.


    Jim Beard
  5. #5  
    Me too. I tried to do it again and I couldn't. Very weird.

Posting Permissions