Results 1 to 6 of 6
  1. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    I could really use some help with this. First of all I'm away from home and about to go on a 7 day cruise. I'm at a hotel tonight and the ships leaves (tomorrow) Sunday.

    I just discovered that anytime I attempt to attach a picture or video to an email message (using Versamail), my Treo resets as soon as I select "Send". Does anyone have any suggestions on what might be causing this...or any solutions on how to fix or get around this problem?

  2. #2  
    I just tried this on My cingular GSM 650. I just sent a movie as an attachement with no problem. Sorry!
  3. #3  
    I have had quite a bit of problem with Versamail on my Treo 650 with cingular. My gmail account was working then all of a sudden would reboot palm when I tried to check mail. Temp. fixed it by setting up a new gmail acct on palm. Today reboots palm every time I try to launch Versamail. Anyone have any ideas how I can fix this? Maybe I could have desktop conduit overwrite palm on versamail..hmm...
  4. #4  
    Not sure if this helps... I was able to run versamail after going to the HotSync conduit and deleting all my accounts then hotsync 'ing. You may want to try the same then re-setup you account and see if will fix problem. Currently I am trying snappermail which seems to work much better than versamal (so far).
  5. #5  
    I had this problem. I found this fix that works pretty good haven't had any problems yet. Go to C:\Program Files\palmOne\Add-on\VersaMail 3.0 theirs a file in their called MMUgrade. Launch the palmone Quick install program and then drag the MMUgrade file to Handheld section of Plam quick install. Now sysnc your palm device and this will fix the Versa Mail reboot issue. You won't lose any email configs. It will reinstall versa mail . Now you shold be able to open Versa Mail

  6. #6  
    VesaMail crashing and rebooting your Treo 650?

    I found my fix at PalmOne.
    Click this link...

    Fix Versamail Reboots

    It worked for me just going through the 1st 9 steps.
    I didn't have to resetup accounts through my Treo, I just sync'd and the accts I had previously setup using the VesaMail Wizard on my desktop came over fine.

Posting Permissions